Cubase 8 has stopped working, anyone else getting this?

Does anyone else have this problem a lot? See attachment.

I can boot Cubase but when I try to load a project I get this error message. Those files get written to my Windows Temp folder while the project is loading. It says “Files that help describe the problem”, but they mean nothing to me.

Anyone have a clue?

There must be a solution to this. It’s seriously ruining my enjoyment with Cubase 8.

I would be grateful if anyone can help, or has suggestions.

Thanks
Error.jpg

Wasn’t there a similar problem a while back to do with a Widows update?

I seem to have got the project loaded now but next time, who knows? So frustrating :exclamation:

I am getting this fairly often the first time I boot up Cubase 8 and try to load my giant template. After I go to task manager and quit Cubase and wait about 5 minutes for it to disappear in task manager I can reboot Cubase 8 and the sequence seems to load ok.

I left a project open for a while, came back and got this message when I tried to start it.

Prior to this the project contained an instance of the Bass Amp - which had been removed before this incident due to many crashes. The project had then been resaved and this has been the only problem since.

This is similar to how it happens with me. It happens when you try to load a project, or a template in your case. I don’t need to open Task Manager, Cubase closes when I hit Cancel on the error pop up.

If I then reboot Cubase the project will load but I get no sound. But I’ve found that if I switch to the generic ASIO driver for a while, before witching back to the main ASIO driver, I get sound back and Cubase works fine after that.

So that’s my work around. Odd though, isn’t it?

Although, having said that, my sound card is an ancient E-MU 1820m, which I’ve had since about 2004, so maybe that’s the culprit. Don’t know.

any updates on this? Just had this error today for the first time, haven’t added any new plugins or changed anything other than Windows7 automatic updates and none of my recent projects nor huge template will load up now I just get Cubase 8 has stopped working -> close program :frowning:

Slate plugins can cause such problems. VMR for example, very often.

I’m getting this message all the time. In my case it seems to be related to a midi input from a keyboard using a basic Midi to USB in-line adapter. If I remove the USB plug Cubase (Elements 8) loads fine and communicates OK with a different midi device. If I reconnet the Midi-USB adapter, Cubase again wont load and just aborts. It isn’t the USB socket (I’ve tried another) which works with other devices ok. Can it be the generic driver installed by W7?

One strange thing is that the keyboard with the Midi-USB adapter works with other products eg NI Massive (as standalone). However it doesnt show any input to MidiOX, so I still suspect the adapter is somehow not class compliant. Have others had this problem? I’m tempted to get a new one and see if that works (even if just for a while…).

thanks