Cubase 8: no sound after exporting audio

I’m new at this, so perhaps there is a simple solution. I am getting no sound on audio tracks after exporting them, although they play fine on the MixConsole.

I’ve ensured locators are not backwards.
All tracks are are linked to Stereo Out Bus
Monitor and Record Enabler buttons are off
I’ve checked VST connections

I realize there are a lot of variables at play here, but I’d be grateful any suggestions!

Hi and welcome,

Could you send us the screenshot of your Export Audio Mixdown window, please? Is the Stereo Out selected in the Export Audio Mixdown window as the Output Channels?

How do you know, there is no sound? Where do you try to play it? Common issue on Windows is, that you export the sound in the default settings, which is 44.100 kHz and 24 Bit. Then the user tries to play it in the Windows Media Player. But the Windows Media Player doesn’t support 24 Bit WAV. To make sure, your export works, set the audio-CD quality, which is 44.100 kHz and 24 Bit, please.

See attached screenshot as a recommended (safe) settings, please.
Screen Shot 2015-08-31 at 10.54.16.png