Cubase 8 Pro 64bit variaudio

Just installed windows 7 64bit from 32bit. Now when I try to use variaudio, I cannot hear audio when using the play button in the editor. It worked with 32bit. Any Ideas??? Grillem

Assuming all your 64 bit connections are as they were in 32 bit.
First thought is has the audition volume slider somehow been turned down?
Is the acoustic pitch feedback button activated?


disable the Control Room in your VST Connections / Studio.


Thank you It was the control room setting… Grillem

Thank you! Solved the same problem for me after much reading and searching other threads!

Same problem for me, reading a lot and searching in this forum
Thanks Dongo!