Cubase 8 Render in Place PROBLEM

Hat jemand eine Idee…??

Ich habe Drums per Midi eingespielt und Benutze SSD 4 ( Steven Slate Drums )

Wenn Ich jetzt Render in Place ausführen Habe Ich das Problem das in den Daraus entstandenen Audiofiles
z.b. Die Cymbals nicht zum Teil nicht mehr Richtig ausklingen sondern Teilweise sehr abrupt stoppen.

Wenn Ich die Drums über das Midi Abspiele ist alles so wie es sein Soll…

Ich habe als Workaround versucht einen MultiChannel Export zu machen und die Dateien dann direkt inst Projekt kopieren zu lassen da passiert das Gleiche…

Wenn Ich aber den Ganzen Song mit Midedrums als Stereo Audio exportieren klingen die Becken Ganz normal
Also bin Ich derzeit Ratlos warum das mit Einzelspuren oder Render in Place nicht Funktioniert…

Hat jemand eine Idee ???

hallo,
es könnte sein, dass du in dem Fenster render setup die Ausklingzeit falsch eingestellt hast. Du kannst hier sogar auswählen ob in Takten oder Sek.
Damit sollte funktionieren. Auch dran denken die locatorpunkte richtig zu setzen.

Danke für den Tipp…

Lag nur leider nicht daran…
Ich habe das Ausprobiert mit Utopisch langen Ausklingzeiten…

Ich denke das Problem ist ein anderes… Leider …

Ich habe Hier mal 2 Dateien mit einem Audio Mixdown bereitgestellt.

  1. ( MIDI RICHTIG ) Das ist die Datei wenn Ich das Midi normal Als Audiomixdown render
  2. ( RENDER PROBLEM ) Das Ist die Datei die Zustande kommt wenn Ich Render in Place benutze
    Das gleiche passiert auch bei einem Multichannel Export

Es geht ja schliesslich darum die Einzelnen Instrumentenkanäle von SSD nachher als Audio zu haben…

Ich habe auch Ausprobiert das Instrument zu FREEZEN als Alternative um bei Mix Leistung zu sparen, Ich hab da zwar dann auch die Multichannel Outputs zur verfügung aber der Fehler passiert auch zufällig mal.

Hier der Link zu den Dateien

https://soundcloud.com/bbstudio-1/sets/render-in-place/s-BjvWU

habe auch n problem mit rip. habe den virus ti am rechner dran. wenn ich nun aber ein vsti rendern will dann kommt jedes mal die meldung das das in echtzeit geschehen muss obwohl ich doch den virus garnicht rendern will.
warum?

hmm… dieses problem kann ich nicht verifizieren. läuft hier mit dem ssd4 problemlos. verwendest du die 32-bit oder 64-bit version? schau mal beim ssd4 unter settings bei dem memory guard mode und disk streaming nach. versuch da mal die einstellungen zu verändern. es hört sich nämlich irgendwie nach einem overflow an und dann wird der sound gekilled.

Danke das ist die Lösung !!!

Da Ich das Problem sowohl im 32 BIT als auch im 64 BIT Betrieb hatte…

MFG