Cubase 8 suddenly won't open anymore

Hey guys,

Since today, I can’t open my Cubase 8 anymore. It stops during the software boot process at the part, where it’s about to initiate “VST Control Room”. I’ve attached a picture to this post.

Please help! Don’t know what to do :frowning:

Thanks & Best,
Timo
2015-11-23_16h42_02.jpg

When did you last use Cubase where everything worked?
Have you done anything with your PC/Mac since the time it worked? Anything at all?

If not, sometimes the solution is to (in my case my project studio is off line) take the dongle to my office PC and do an eLicenser update/refresh. However usually in this case you get a message at the splash screen where it says something like “dongle not found” etc. But I have experienced a few times where it get’s stuck just like your situation, and for some unknown reason the update/refresh solved the issue. :confused:

Try safe start first.

https://www.steinberg.net/nc/en/support/knowledgebase_new/show_details/kb_show/safe-start-mode-resetting-the-cubase-preferences.html

If that doesn’t work rename your vstplugins folder and try again to see if it’s a rogue plugin.

I tried to get into safe start, but when I hold down the keys ctrl+shift+alt during the cubase boot window, as explained, nothing happens.

Apparently that command should work with photoshop as well, but nothing happens there either.

Is there maybe a way in windows to check, whether this command is active?

Then you can do the manual equivalent and trash preferences. Take the entire contents of the Cubase application data folder (find it in Cubase 8 entry in the windows start menu) and move them out of that folder to a folder on the desktop or somewhere.

Start Cubase and it will rebuild preferences…If it makes no difference and it stalls at the same place then put them all back and try renaming vstplugins folder.

I did that - still it doesn’t open up. But this time it stopped at the initating process of the Steinberg vst “padshop pro”. I tried renaming the vstplugins folder - didn’t work either.

So I re-installed Cubase. Problem is still there. It stops at the end of the “VST 2.x Plugin ->” initiating process…

I see you re-installed Cubase. Had you uninstalled before and did a thorough cleaning? Unplug every USB device except your eLicenser.

So I re-installed Cubase. Problem is still there. It stops at the end of the “VST 2.x Plugin ->” initiating process…

So this is almost certainly a vst plugin causing the problem.

Did you try renaming your plugin folder yet??

Also just to be clear…if you reinstalled Cubase it needs to rescan all your plugs and it can take quite some time depending how many you have.

Okay guys, so I reinstalled Cubase one more time and really manually made sure, that there’s no folder & file related to Cubase left on the computer. Again same problem.
Then I tried pulling some plugs in terms of my usb devices and suddenly Cubase started again!
To keep the long story short, I’ve found the one thing, that caused the problem: I have an active usb hub connected to my computer (where the dongles are attached, plus my logitech keyboard and mouse) and it seems like the computer doesn’t like it to be put in to an usb 3.0 port. After I put it into an usb 2.0 port, everything was fine again.
I remember pulling it off and putting it back in - not caring about the 2.0/3.0. So it must’ve been in a 2.0 port all the time before.

Weird, but that was it!

Thanks so much for helping, guys!!! <3