Cubase 8 transparent background

I mean on plane background when there is no open project. At first it was dark blue and everything was ok, but then i changed colors of interface in preferences, and after cubase restart, there was only menu bar at the top. After few days I change it to default colors but background didn’t came back. Here is screen shot with project opened.

http://prntscr.com/5iwwmr

It’s not a big deal, but still it’s a bug :slight_smile:

cheers !

Personally, I like transparent background. And that’s the default (and the only one) background of C8. It’s weird that you had the previous version background. Maybe… did you upgrade from C7 or older version? And after you changed preferences, maybe the default C8 background came out.

Double click to get it back.

Problem solved. Thank you!

I didn’t know, thanks. I keep it transparent, but there’s always something to learn. :wink:

Is there a way to get the background across my whole dual screen desktop? After double clicking (thanks for the tip!) it’s only there on one monitor. I don’t like all the transparent stuff in the background, it’s just distracting and makes things look messy. I would really like to have the whole desktop be background colored when I open Cubase, just like it was in C7.

Oh my god, the double click, I thought I was going nuts with that hanging menu bar on Windows. Why isn’t this common knowledge? Thank you so much!