Cubase 8 with UR44 Issue

Hey guys :slight_smile: kinda newbie here…

This is regarding monitoring levels of the mic inputs of UR44.

I was using Cubase 5 with UR44. Routing was pretty simple and easy.I was doing hardware monitoring with dspmix software.I could adjust the monitoring levels and DAW output signal level for the vocalist headphones(UR44 mix 2) in the dspmix easily.


But i cant find a way to do this in Cubase 8 pro control room or Mixconsole since dspmix is unavailable while cubase is running.When i adjust the input levels in the Mixconsole it affects the recording signal too.

Is there anyway to do this in Cubase 8 ?

Screenshot of the vst connections.

It doesnt matter what the faders are doing in the dspmix mixer when Cubase is up and running. Cubase takes over. Its best to have that dspmix window closed also.

if you want to monitor what is coming in simply click on the “L”

Yeah i know all that.But when i press “L” i can only hear the Mic input not the rest.Also i cant adjust the monitor level without affecting the recording level.Thats my issue here.
I could control everything individually earlier without affecting my recordings.

Use the fader of the track you are recording to.

u can try this https://www.steinberg.net/forums/viewtopic.php?f=157&t=74567 to have the UR44 editor work while cubase runinnig,

if u want to use UR44 with the cubase extension,just add another audio track for monitoring all the time purpose only,and use that track to adjust monitor levels (and not the input “red fader”,which will affect recording levels)

see pic here.

for simple setup it’s fine, it’s possible to use the control room for more complex monitoring.

I cant bcz it affects the recording level

Thank u!
but its such a pain in the ass…Now every time i plug in my Synthesizer i have to create a stereo track for monitoring.I did it without any problem or latency with dspmix before.But now when i turn the hardware monitoring on i get that ‘double signal’ sound.
Is there anyway to use dspmix separately with cubase 8 like i did before with cubase 5?

Indeed its a pita…!
Read the link I had I my previous post.
I found a solution for Windows system.maybe it can help you.not a perfect solution, but it works

Yeah i read that…im gonna try that.
So i guess i cant use hardware monitoring anymore right?

Still dont understand why they wouldn`t come up with a solution…Bcz not everyone need that extension and whats point of having the dspmix if we cant use it with the DAW.

Its possible to use dspfx,and no latency monitoring in both ways.
But for me,its annoying to alawys open project and and audio tracks just to monitor my synths when cubase running.

Can u explain How to do that? when cubase is running?..i tried but cant find a workaround for that in control room

No it doesn’t.

Yeah it does…i tried that many times.Pre fading or post fading the mic input does not help either.
Did u mean the input bus or audio track?

I mean the audio track.

If you change the level of input bus, of course it will affect recording levels.

https://www.youtube.com/watch?v=fpbtpdoqW-Y

well i removed the ur extension so i don’t use ur44 with Cubase integration.
but ill try to explain textually from memory.
first in the :device setup" in cubase in the yamaha steinberg ASIO tab, make sure the “direct monitoring” is checked.

in the mixconsole go to Rack menu and there you should have “hardware” option ,make it checked.
in mixconsole expand the view of the hardware rack, and u should see the controls of the dsp hardware on the input bus channels.(make sure input channels are visible in mixconsole).
also in the devices menu in cubase u should have “hardware” or similar, open it and there u can control fx,routing…etc, of the UR device.

But im looking for a way to monitor the signal and adjust the level before it hits the audio track.
More like a prefader input signal level adjusting.Also with hardware monitoring like i did earlier so i wont get any latency.

U mean this section right?
Nothing much i can do here.I can use fx using but thats not what im going for.
It does not matter if hardware monitoring is on or off in here the direct monitoring button is grayed out and there is no fader or anything to adjust the monitoring level.

U must have the “direct monitoring” checked in device setup to hear the Ur44 dspfx.(if its grayed and not possible to change probably something is wrong there)

Anyway to monitor(and record) the signal from the input buses,u must add audio tracks routed to those input buses. (for example from your pic, add stereo audio track and assign to it as input the “fantom” input bus to)
Now to monitor that signal u have to turn on the monitor button icon on that track,and udjust the level of monitoring from there.
But you can not hear the recorded material on that track,unless you turn off the monitor button again!
So to avoid this switching off and on monitor button, I used to open 2 audio tracks with same routing,one for recording, and one only for monitoring.

Well, actually you are.
When using direct monitoring, audio track fader and pan controls the fader and pan of dspmix. You can access the other controls like channel strip and reverb send through hardware tab.

Thank u !
I guess its only way then.
Yeah its grayed.I dont know why.