Cubase 8 won't start

I have built a new computer last night and I have not gotten Cubase 8 to launch. I tried first installing normally with the updates enabled. Then I tried reinstalling over its self, then I tried uninstalling Cubase 8 and reinstalling with updates disabled during install. I have uninstalled it again and I am waiting on the download from MySteinberg to install fresh from Steiny. I have Cubase 7 32 bit installed and it runs. I also have 7.5 64 bit installed and it runs.

All I can think of is that it must be missing fuel, spark, or air.

Does this computer meet the new specs required for C8 graphics?

What o/s? (Sorry see it’s in your sig now). So is Aero enabled?

Any third party plugs installed before you tried opening it?

No problem with the graphics card… it’s a new ASUS board and it does 4K but I’m only running HD. I disabled Aero by switching themes, no luck. The only third party plugs are Waves Platinum, but it’s in 32 bit mode, for my 32 bit installation of cubase 7. I have been using only native plugins since version 7.5 when I committed to 64 bits.

I disabled Aero by switching themes, no luck.

Aero has to be enabled…not disabled…but presumably if you disabled it you had it enabled previously?

Did you try the safe start…do you get any clue from the initialisation screen?

No help during startup, it only flashes and I can’t even say it shows any text during startup. Safe start? never heard of that

Safe Start

https://www.steinberg.net/nc/en/support/knowledgebase_new/show_details/kb_show/safe-start-mode-resetting-the-cubase-preferences.html

Safe start wont do it. I never get a splash screen. I tried anyway but no luck.

There’s no telling if this will work but tomorrow I’ll start this path: Uninstall all steinberg and install cubase 8. If that doesn’t help, reinstall windows and install Cubase 8 first thing after my drivers.

Can you just expand a little on what you do get?

Any sign at all of it trying to start or nothing at all??

When I click the desktop icon or start menu icon, I get 2-3 seconds of “hourglass” from my mouse and nothing else at all. I have downloaded Cubase 8 from the download link on Mysteinberg 2 times and both times the file is corrupted, even though it’s 9.1 GB and takes 5-6 hours to download.

Pow.jpg
A Windows service pack is configuring. I’m going to try it one more time and then reinstall windows, etc…

HOLY MOLE! HOLY MOLEY! I just tried again after the windows service pack install and it’s launching! WAKA WAKA WAKA! I almost shut it down to reinstall windows but I figured I would let the service pack continue and try one more time… POW! its working! It must have been waiting for the service pack.

Yep…C8 won’t run without SP1. I just never imagined anybody would still be running W7 without it!

Yeah, it’s a fresh install and I was letting windows handle it’s own updates while I got my programs installed. The knowledge base doesn’t sy anything about it that I recall. In the past I always ran updates before I tried to launch anything but I wasn’t thinking about it. I think lack of sleep limited my ability to step back and think things through.

The knowledge base doesn’t sy anything about it that I recall

Well it’s unhelpfully not listed in requirements for 8.5 but I recall there were quite a lot of threads about it when it first became a requirement and a lot of people got caught out.

Anyhow…good that you’re up and running.

Hey bro … i have a Same problem . My Cubase Element 8 Wont Start Even Little Start Window…
you wrote yor problem solved by updating service packs of windows…
but… in windows 10 there is no service pack for download …! i mean it is BUILD for example Latest Build 1709
so what can i do? just going to update that ?
thanks