Cubase 9.0.1 Crashing Frequently

Happy New Year to all! Trying to figure out why Cubase crashes so much?! I’ve started from a clean install, re-installing
Cubase, to adding plugins, vsti’s one by one, to optimizing windows 10 bios, trashing preferences. I have the latest drivers to the Scarlett installed. Does anyone here have a solution to the crashing? I’ve read several posts here in the forum, but I cannot find anything that works. Here’s a scenario:
I load up a Cubase song project, no problem. Start playback which lasts for about 20 to 30 seconds, then Cubase just freezes up! However, I can still here the music being played back in good timing. But, I cannot access the program without starting the Task Manager to restart the program. Please, any help will be highly appreciated. Thanks in advance.
:confused:

Also having extra long save times, and load times? Thanks for any help.

You might wanna check if your storage hardware is okay? I suggest http://crystalmark.info/download/index-e.html (or chkdsk)

When it freezes is there a plugin that has just started playing or processing. I have had a couple of plugins that were fine when not processing or playing but caused a problem when they became active. I had an issue with two or three instances of Unfiltered audio plugins.Also I take it you have not reinstated a blacklisted plugin?

Thanks for the suggestions. i’ll check out each one and get back. Thanks again

i broke down and uninstalled Cubase 5, 6, 7.5, 8 and 9. Re-installed 8, 8.5 and 9. Removed all remaining Preferences folders on C drive. Opened Cubase 9.0.1 first and only so far. Cubase opened up faster! Went to Plugin Manager, let Cubase scan plugins. There was a folder for SONivox plugin that was on C:\Programs (x86) that DID NOT get added this time around. NO crash so far! Cool. So maybe Cubase had a problem with that plugin being under C:\Programs (x86). i thought it would be alright to add this folder under setup because it supposedly was a 64 bit plug? Maybe the bridge in Cubase was too sensitive to this? Weird! Also, Plugin Alliance has problems with 64 bit i believe. Bummer. But, again, no crashes so far! And did not reinstate any blacklisted plugins.

However, still dealing with the long save times. Thanks for all tips and help. If you have more, it of course is highly appreciated!


Thanks. Ran a chkdsk of all drives. No problems found. Checked out the link you provided…nice link! Just might use these tools regularly. But to no avail, still same results from my computer and Cubase.