Cubase 9.0.40 freezes when I record un-arm tracks with 2 or more sends

Hi there,

I’m on macOS 10.12.6 Sierra and Cubase 9.0.40.

Cubase freezes when I arm then unarm Instrument tracks with 2 or more FX sends.
This also occurs with MIDI tracks linked to Instrument tracks with 2 or more FX sends.

I usually wind up force-quitting and loading Cubase again and till now worked around it by only having one FX send until I reach the mix stage. Current project won’t allow that.

Didn’t use to happen with El Capitan. I upgraded for the sake of Kontakt 6 and miss rock solid performance.

Should I:
A. Upgrade Cubase to 9.5
B. Upgrade macOS to High Sierra
C. Forget it and get a new computer (I will miss the SD card reader and dongleless USB)
D. Try some other fix I haven’t tried (look at my crash reproduction conditions)

I’m concerned about performance issues upon upgrading. I update all my other software regularly but am extra conservative with DAWs.

Any insight or potential fix would be appreciated. I’ve looked up the forums but wasn’t able to find a similar issue.

Crash reproduction conditions, system info below. Crash report attached.

Thank you!


I reproduced the freeze:

  • *in Safe mode
    *With empty VST and VST3 folders
    *In a fresh project with nothing but one Groove Agent track bussed to Roomworks and Reverence
    *Any other loaded instrument - doesn’t have to be Groove Agent
    *Any other FX - doesn’t have to be Roomworks and Reverence
    *Even when there is no audio passing through the main output
    *With Built-In Audio
    *With a Focusrite Clarett 8Pre and Sound Devices MixPre 6
    *With 256 and 2048 buffer sizes, haven’t tried the others
    *With all MIDI controllers unplugged
    *Even after e-Licenser maintenance

My system:
MacBook Pro Retina 15 Mid-2014
macOS 10.12.6
Cubase 9.0.40
Intel Core i7 2.5 GHz (4 Cores)
16 Gb RAM 1600 MHz DDR3 RAM
500 Gb Apple SSD; Ext. 1TB Samsung SSD

Crash report attached.
Record Unarm.crash (870 KB)

I updated macOS to 10.2.6 (16G2136) and then updated the NVIDIA graphics card driver to the latest version!

I found Cubase was still crashing on the project which prompted the initial post anyway.

I’ve since adjust my ASIO-Guard settings from “High” to “Normal” and that seems to have solved the problem…for now.