Cubase 9.5.10 - cannot process any audio

I am new to Cubase, using a PC running Windows 10 and have two problems:
Any project I create will not allow me to do any processing of recorded or imported audio. Both direct and off-line processes are ignored and result in an exclamation mark next to the process in the Processing Editor.
The monitor button in the editor does let’s me hear what should be happening but nothing is actually applied to the audio when playing the track.
I have completely re-installed Cubase and tried changing audio rates and bit depths and nothing makes it work.
Here’s the weird part: I also downloaded the Cubase 9.5 demo project and I can edit the audio (and any audio I add to it) with no problem!
I cannot see any preference that makes this so.

The second problem is I tried using a song starter template to see if having audio tracks already set up would allow me to edit the audio and after configuring the ins and outs to my audio interface (Focusrite Saffire Pro 14) I find that the audio track I’m trying to record to is ignoring the input from my interface. I can create a blank project, or open an existing one, and can hear and record just fine so why isn’t the template version working?

I have raised a ticket to support but any help here will be gratefully received (as long as you understand from the above that I do know how to edit audio and I can set up an audio interface).

Grum.

It sounds like you are trying to work from a read only drive. Probably a permissions problem.

Good call - I found a temporary solution after posting this cry for help by using the C drive rather than my E drive but I’d like to figure out why it can write audio to the E drive but it won’t edit that audio.
People on the KVR forum have audio on a second drive with no problem.
Do you know how I can get the permissions changed so the E drive is viable?

Grum.

what OS?

Sorry, went to bed as I’d been up to a ridiculous time the previous night trying to sort this problem.
I’m on Windows 10 Pro and have had a few thoughts about what to look at since you posted your reply, but I haven’t booted up to have a play yet.

Grum.

Cakewalk Sonar to the rescue!!!
It appears the solution to my problem is to create a Cubase Projects folder within my existing Cakewalk Projects folder.
Everything now works. It has to be about Admin rights - if I look at the security tab of the Cakewalk Projects Properties the edit button has the admin shield on it - there isn’t one on anything to do with Cubase and nothing I have done can get it there.

Grum.

well that isn’t a solution, it’s a workaround. So, it almost certainly a security/permissions settings somewhere. Because Cubase works fine writing to any drive.

I have to agree that it is a rather poor way of doing things but I spent 3 days trying to make it work so was happy I finally could do something.
It makes no sense that Cubase is acting this way - I’m the only user of the PC and I obviously have the admin rights to do what I want.
It’s not over but at least I can carry on learning Cubase and not wanting to put a fist through a monitor - until the next hiccup :slight_smile:.

Grum.

Have you tried running Cubase as an Admin (not as per your profile, but specific to the program)?

Have you tried running Cubase as an Admin (not as per your profile, but specific to the program)?


(sorry for the dup…stupid forum :angry: software)

Sorry I didn’t see this!
Yes I did and I have done all sorts of other checks but still there is a permissions failure (or whatever is stopping the audio from being modified) when using the most placers on the E drive. It’s weird!

Grum.

Hi, this may or maynot be relevent but, if the original Cakewalk Project files were located in a default Cakewalk folder AND Cakewalk was Active, that may have created a ‘lock’ on audio File-Writing & prevented Cubase from saving permanent changes. By creating the Cubase Project child-folder under the Cakewalk folder, Cubase was able to establish Write Permissions- at that level…Just a security thought. You may test this theory by temporarily, disabling Cakewalk and try saving/creating Cubase audio files to the Cakewalk folder.

Are the audio events shared, as in same audio is used more than once in the project ?
If they are, could you try selecting the parts and go to Audio/Bounce Selection.
Does it work now ?