Cubase 9.5.2 Pro - Freezes on mixdown

interesting footnote. the problem stopped for me but not for any obvious reasons. I installed Reaper and rendered a short midi file in Reaper and Garage Band to see if it was system wide or just Cubase.

After doing that, I went back to Cubase and could not reproduce the freezes. This may be unrelated or perhaps that was enough to resolve an issue with CoreAudio.

RME babyface - 128 through 1024 sample buffers all had the same issue
UAD software + satellite installed

Interesting, thank you for the info.

@method1 are you definitely on 9.5.20 and not 9.5.21? If so, then I wonder if the problem is MacOS 10.13.4 rather than the Cubase update?

Out of interest, I went back to 9.5.20 via time machine and still had the problem with projects created in 9.5.21, but not new projects I created in 9.5.20.

Having this issue on 9.5.20 & 9.5.21
I also tried going back to 9.5.10 with the same result, so it’s probably got something to do with Cubase on 10.13.4.

I am running 10.13.4 here also. Note the issue no longer happens and I am still running 10.13.4.

Unfortunately still having the same problem, realtime export is also problematic because I get a cpu overload during export, even with just a simple audio file and no plugins.

This as an example of the type of CPU spike I’m seeing with even the simplest exports while testing this issue.
I have also repeated the experiment with Ableton Live which is not exhibiting this behaviour and works as expected.

Exactly the same issue here!

iMac 5K, macOS 10.13.4., RME Fireface 802, Cubase 9.5.21. Never had this a few updates ago. Now I can’t get rid of it.

I’m mostly doing real-time mixes so I can live with this but it’s definitely quite annoying seeing my whole system freeze up like this for a few seconds multiple times.

Can any of you say, if it’s macOS 10.13.4 related only? Anybody here on different macOS version (10.13.3 an older)?

For info, I tried this, and it didn’t work for me - still having the issue.

Windows 10. Freezes on start of offline mixdown at 0% and button is blank (‘cancel’ I think). Got it to work once only.
32 GB of RAM and never goes above 50%. Tried all manner of resolution and depth.
Got a CPU overload message when trying to mix in real time. Core i7
Rebooted PC - no avail.
Cubase 9.5.21 and same for 9.5.10 beforehand.
Steinberg UR44 and that seems to be working correctly.
I was trying to submit a ticket to Steinberg but went through a roundabout of websites and got nowhere. How can I submit a ticket directly?

Log in to the Steinberg website and go to your account “My Steinberg”. There’s a link for ‘My Support’ - click that and you will be presented with a form fro creating a new support ticket.

This is another issue. As far as I know, this is only the freeze of the progress bar, but the whole system is not frozen. Or am I wrong?


By any chance, do you use any plug-in(s) on your Stereo Out/Master Channel, guys? Could you try to Bypass/Remove it, for a test?

It happens without any plugins anywhere.

This happens just exporting an audio clip, no plugins used in the projects.

Same for me.


I have the same problem with mixdown without realtime…:frowning: Does anyone know how to fix it?

Hi and welcome,

Are you sure it’s the same?Isn’t just the progress-bar frozen? That’s another issue.

Could you add more details about your specification, please? Are you also on macOS 10.13.4?

I created a ticket for this under my account, and it got marked as solved before they even bothered to contact me. Great support Steinberg…