Cubase 9.5.30 and 9.0.40 hangs

Since having the Windows 10 1803 build forced on me I have had a very unstable Cubase experience.

Cubase (both versions 9.0.40 and 9.5.30) will hang during the playback of projects. When it hangs, Cubase just freezes, leaving any open windows on-screen. I have to kill the Cubase task and restart my computer at this point.

I found that running Cubase in compatibility mode for Windows 7 or 8 made the system much more stable and eliminated the freezing. However, after recently updating Omnisphere to 2.5 I found that compatibility mode caused GUI problems with that plugin and had to remove compatibility mode from Cubase in order to use Omnisphere properly.

I thought that I had cracked it when I updated my Nvidia drivers, but it turned out that didn’t fix the problem.

As Cubase technically isn’t crashing, there aren’t any logs being created that I am aware of. I have seen a few threads on here with similar problems detailed, but there don’t appear to be any solid solutions.

Any help would be greatly appreciated.

A few thoughts…

When updating the nvidia drivers make sure you do a “custom” install. Then choose “clean install” and untick all of the other stuff that gets installed (not needed unless you are a gamer). Make sure to scroll down to untick all the software (you can’t untick the actual graphics driver).

Also look at this thread to see if anything else (like updating the eLicenser software…) helps.

https://www.steinberg.net/forums/viewtopic.php?f=209&t=136761

Good luck. :wink:

Regards :sunglasses:

Thanks for the reply Prock. I have already done the clean install of the driver and checked through the thread that you recommended. There was another recommendation to shift the video processing for Cubase to the integrated graphics on the motherboard, but unfortunately my motherboard doesn’t appear to have them.

I am a bit surprised that your mb does not have integrated graphics. This link (near the bottom) shows how to check and change it.

https://helpcenter.steinberg.de/hc/en-us/articles/115001841510-Windows-Cubase-9-5-does-not-start-or-crashes

Did you ensure you have the latest eLicenser software and run it (and the maintenance routine) & CB as administrator?

Regards. :sunglasses:

It seems that, despite enabling Intel multi-display in the BIOS, the onboard graphics processor is disabled if there is an add-in card (a GTX745 in this case). The option simply isn’t available in the Nvidia control panel.

I’m actually considering buying a cheap ATI card (R7 240) if it will end this frustrating cycle of freeze/reboot which I’ve been in over the last few days. I even upgraded to Cubase Pro 9.5 to see if it fixed the problem.

Apologies for bumping my own thread, but I removed the Nvidia GTX745 card last night which allowed me to use the on-board graphics processor instead. I was able to leave a project running for several hours with no crashes. The only other thing left to do is set up a second display, but I’m fairly confident that this has fixed my problem. Time will tell…

Ignore that - I’ve had more crashes this evening both with and without a second display. It seems incredibly random. I’m running out of ideas, short of wiping my system and going with an older build of Windows 10.

The freezing happens regardless of audio interface and display drivers. Sometimes it will run for hours without crashing and sometimes on the second bar of a project.

So it may not be related to the graphics card side of things.

Have you done these and especially updating the eLicenser software, then running maintenance in run as administrator mode? Also, run CB as admin?

https://helpcenter.steinberg.de/hc/en-us/articles/206618850-Troubleshooting-for-Cubase-Nuendo-and-Sequel-on-Windows

The KB article even suggestes to reinstall CB as a last resort. Much better that reverting to an older version of Windows.

Many, like me, run our CB with no issues on the latest Windows 10 (which was just updated again the other day to version 17134.254).

Regards. :sunglasses: