Cubase 9.5.30 Q link Bug

Adam
11:34:27 Hi Bryan, how can I help you?
Bryan
11:35:22 I upodated from cubase 7 a while back and ever since Ive noticed Ive noticed q link is a pain to use in the manner I always used it. I use to select maybe 4 channels with q link on then send them all to one group at a time or add an eq to all 4 at one time. The problem I have now is
Bryan
11:35:56 the master output is always sticking
Adam
11:36:56 What do you mean it’s sticking?
Bryan
11:37:09 its always some how selected. which means even if i click on the 4 channels the main out put is selected without me selecting it
Bryan
11:37:13 seems like a bug
Bryan
11:37:34 its randomly selected
Bryan
11:37:51 normally what channel you select is the only one selected
Bryan
11:38:28 its kinds shot the q link flow for me lol
Bryan
11:39:49 ill throw an eq on 2 channels and be like damn! it put it on my main outs and deleted the plug in i originally had on my main outputs in that part
Bryan
11:41:45 so my work flow now is go deselect the main output then go select what i need
Adam
11:44:01 It does appear that it defaults to select the main out as well, but like you said, deselecting it does remove that from link. I know this is probably tedious to do every time. Have you tried a group channel instead
Bryan
11:45:08 i dont know what you mean.
Adam
11:47:13 Can you make a group channel and apply the processes to that instead of using the q-link feature?
Bryan
11:50:09 I can but it seems to defeat the q link purpose. Is there a possibility they may change this in a future update?
Bryan
11:53:50 Thank you for your time
Adam
11:54:47 It may just be an issue in the mix console in the lower zone. I tested this in a new project and did not experience the same issue again.
Adam
11:54:49 The best route to send feature requests for future updates is to make the request to the online Steinberg forum thread aptly called “Feature Requests and Suggestions”. This thread is moderated by the development team in Hamburg Germany.
https://www.steinberg.net/forums/viewforum.php?f=252

This isn’t the default behavior. Please try running Cubase in Safe Start Mode and see if that still happens:
https://www.steinberg.net/nc/nl/support/knowledgebase_new/show_details/kb_show/safe-start-mode-resetting-the-cubase-preferences.html

Hi! Got the same thing here.
And another bug with Q-link may be even worse.
When some channels are Q-linked and I try to route them (with “shift” key ) in order to send them to different inputs, Cubase sends the channels not to (for example) 1,2,3,4 but randomly to 4, 2, 2,1. Tried the trick with the safe mode - didn’t help.

Have you checked if you master fader is grouped to another? You’ll see it in the mix view on top the pan position

It is not linked brother. The master out randomly selects its self making q link a pain to work with.

Also if I select a track with out qlink on, Master is still selected also. In previous version the only track selected was the one you clicked on.