Cubase 9.5.40 update available

Drop midi to sampler track - broken.

After upgrading to version 9.5,40, I encountered a problem playing the audio in my browser, I can not listen
audio in the browser with synchronization enabled, fix this problem immediately!

Windows 10 Pro
Intel® Core™ i7-5820K CPU @ 3.30GHz
NVIDIA GeForce GTX 970\ 4,0 GB\ 2560 x 1080
RAM 15,9 GB

Me too

For me it forks fine

FX chains weren’t loading for me since upgrade from 8.5 to 9.5.3. I did a complete fresh install. Got rid of all traces of Steinberg before install as my mediabay became buggy over the years of updates.

I’m definitely not the only one.

Ive noticed a major problem in the media bay when selecting samples. the preview never works and when it does it plays the same loop no matter which loop/sample i switch too. Another thing it was doing was giving me huge volume peaks that would randomly clip on the master out. might want to look into/fix this problem.

Acustica-Audio Nebula4 VST3 does not show up at all (not even on the list in the Plugin Manager) in C9.5.40 but was working fine in C9.5.30. A-A N4 VST2 version works as expected though.
A bit of a bummer really as I would like to keep as many of my plugins as possible in VST3 format. Other than this issue, 9.5.40 seems ok…so far.


I was working with MediaBay yesterday and I cannot confirm this. Or I do something wrong. Could you please write step-by-step repro?

also have this issue, after 9.5.40

Found that turning ON Cycle mode affect the bug. when cycled mode turned off, everything work as it should

Big problems with latest update, Media bay is broken, the samples don’t match my selection and seemingly play at random. My UR824 is like back to the state it was before they developed the new driver, it falls out of sync regularly and starts distorting not only in Cubase but in Maschine and Komplete Kontrol Hosts, was fine before upgrading to 9.5.40… Midi drag to sampler Channel also broken.
“Boom” indeed Matthias…!
Avoid this update, Steinberg how did this get through beta?

Edit for some reason recording was set to 64 bit float.

They work okay for me in C9.5.21, but not 9.5.30:-I shall try 9.5.40, on a copied partition and hope!!!

Why is there still no fix for show/hide tracks for Eucon/Avid control users.

Could I Ask you (again). Maybe you’d be kind enough to answer me this time Matthias?

Anyone working with video here? Mine stopped to work after this update, at least with MOV* files.


What codec do you use? What resolution, frame rate…? Where was the file exported from?

Did you update from 9.5.30.

I posted a show yesterday with 9.5.40.
I was supplied a .mov and some additional audio content.

Everything worked fine.
I have a separate BlackMagic card for video monitoring (see sig).


How can I read CrashDump file ? if anyone can tell me what is inside and what is the my crash problem ?
Cubase 64bit 2018.10.18 (272 KB)

CAN-15906 User Interface Hardware Rack in MixConsole now works correctly with
Steinberg MR series. …

No it does not.

+2 more bugs for the list…

  1. mixer 2 is showing up without buttons

  2. automation is hidden, you cannot scroll the sequencer until you find the last point of the automation (and delete it)…
    the only way to do it, is to grab a clip and move it (audio/midi clip) so you can move the sequencer (that normally can’t be moved, at the end of the project) and go and find the automation point and delete it …

…is this the last update to C9.5 Steinberg? you are going to leave this version in this state?

What a sh*t… of update BOOMMM!!!