Cubase 9.5.40 update available

it was supposed to be fixed the issue loading chain? …

ok Still not working…

Hi,

Could you please share the dump file located in Documents/Steinberg/crash dumps?

Hi,

Share the crash dump file, please.

Hi,

Please, share the *.crash file located in macOS Utility Console > User Reports.

Hi folks!
Seems that everething is working good…
Loading fx chain is fixed for me.
For sake of good order :slight_smile:

Load Strip preset - not working anymore

open preset list, double click - nothing

someone confirm ?

Ok, for those like me having the same issue of fx chain/save/load in this new version, and after few tests… I discovered a solution, you should RE- save the projects than was saved on 9.5.3 in to 9.5.4, close, open and then RE save the fx chains…In this way it will load, otherwise it won’t work.


BUT it works sometimes, not always … :imp:

I’m on Windows 7 pro, and have been able to download and install all previous updates,… however, this one finishes downloading and I get a message that my computer “can’t open this type of file”.

Any ideas why this is happening? I have high hopes that the mixconsole update will fix my problem of NOT being able to see the “hardware” tab within the mixconsole. I have it under the pulldown menu from the “studio” tab, but since it’s not available from within the mixconsole, I CANNOT use reverb on the input while tracking vocals.

Marc

Still can’t change tempo of the project without the audio editor window minimising (in seperate window mode). This completely kills my workflow. I don’t even know if there is a solution other than to use the lower zone audio editor which is no way near as clinical.

The lag when dragging zoomed in audio parts is also making precise editing impossible.

0.20 here. Please address this my other post was ignored

https://www.youtube.com/watch?v=BcN7tuBJQyY&feature=youtu.be

The laggy GUI remains…
Also, the freezes on closing big projects are still there

Yes, I can confirm this.

Any chance of some help here, since updating to 9.40 pro I don’t seem to be able to record audio the UR242 and Cubase do not communicate with each other.

UR44 works ok after update, but when Cubase starts i can hear cruckle noise. after 1-2 min everything start be ok

Hi.

Running High Sierra and 9.5.40. Like my pal Jono, I get an instant crash to the desktop if I press record on an audio track. What I’ve been able to suss out about it:

–If I add a stereo audio track, assign a mono input to it, arm the track, and hit record in the transport, BAM! instant crash to the desktop. (Note: If I made that mistake in the past, I would just end up with a “one-sided” stereo recording.) However, if I add a stereo track and assign a stereo source and attempt to record to it, everything is fine.

–The crash happens ONLY when I have added a “mismatched” (i.e., stereo output / mono input) track to the project first and THEN I try to record to it. If instead I add a “properly matched” audio track first, then add a “mismatched” track subsequent to that, recording to the either track will not cause a crash.

–Lastly, if I have successfully recorded to a mismatched track (as described in bullet 2), then this behavior goes away completely for the rest of the current session. I can create a new song and record to whatever audio tracks I choose (“mismatched” or “matched”) in whatever order without a crash. However, if I restart Cubase, the behavior returns (until I am able to successfully record to a mismatched track as noted in this bullet).

I’ve attached my crash logs. (BTW Martin I am not familiar with “macOS Utility Console > User Reports.” I pulled these from User>Library>Logs>DiagnosticReports)
Cu9-5-4_CrashLogs.zip (145 KB)

Shift-Alt-click is a feature that will place the the cursor wherever you click, so could it be that you’re unintentionally doing this?

Loading FX Chain worked once and now not working :open_mouth:

https://www.youtube.com/watch?v=Amw8cmp_pB4&feature=youtu.be

+1 to that.

Extremely disappointing ‘update’. I don’t need to diagnose issues each and every time an update is offered - I just want to make music!!

confirmed.

Here is my crash dump file
Cubase 9.5.40.259 64bit 2018.10.18 20.34.zip (272 KB)

Update installed & working well. Can’t confirm the record > crash thing mentioned above. Haven’t done much tricky actions since the update, so far I haven’t recognized a difference apart from new file format options.