Cubase 9.5.41 shuts down by itself

The latest update introduced a new problem here. It shuts down Cubase without showing any error, it just disapperas. It happened last night when I left the computer for a few hours (it did make a project backup though, as I have set it to), and today when I closed a project, 30 seconds later Cubase shut down too. I have looked at the timestamps of my latest crashdumps, and it seems it doesn’t create one when shutting down. But it has created some before the shutdowns, so I attach them here.
Cubase 64bit 2018.11.1 22.16.dmp (1.23 MB)
Cubase 64bit 2018.11.1 22.28.dmp (1.17 MB)
Cubase 64bit 2018.11.3 13.20.dmp (1.12 MB)

I can’t help with the crash dumps but, one thought… is some power setting auto shutting down the USB port that your USB dongle is plugged into? Check the settings or try a different port.

The power setting(s) may have been changed by a recent Win 10 update… maybe?

Regards :sunglasses:

Well one power setting was on (USB3 hub). Has set it right earlier but windows can change things sometimes. But I don’t think that the power setting is the problem this time, as it worked fine in 9.5.40. It only have happened after the update to 9.5.41, and I have had no windows updates for about 10 days. But now I have changed the power settings to the right value (off), so I will return in a few days and report if it fixed it. Thanks.

Don’t forget check about auto shut downs of hard drives and stuff like that too (screen savers, sleep modes, etc) in the power settings.

Good luck. :wink:

Regards :sunglasses:

Checked. No power savings enabled at all (advanced power settings + device manager). It was only the USB3 device that was enabled before.

So far, a day later, I have had no trouble with shutdowns. I will return if it happens again. Ie. if I get the problem again :smiley:

I have a similar issue. Cubase shuts down every 15 to 20 minutes,- without any message. It simply ‘disappears’ !
while I am cutting mp3-file into pieces and adding processes silence and fade in/out.
It generates a 24 M dump (too large to attach).

So… did you check the power settings as previously mentioned?

Regards. :sunglasses:

Dear Prock,
Thank you for your reply.
I did check and indeed there was an advanced power setting to turn off (?) the hard drive after 15 minutes (on net and on battery).
I changed that to 120 minutes and now for an hour I had no more trouble again…

Many thanks for your help !!!

I have now tested it for days without problems. No more shut downs. It seems it was a power setting.
It is now very stable and shuts down real fast (faster than ever), and only when I want it to shut down.
Thanks for the help Prock.

I had it once, working on VariAudio. Pooof and gone. Didn’t happen again luckily :wink:

Hei! This is an old topic, but i got the same issue just yesterday. My Cubase 9.5.50 is shutting down just 5 minutes after lunching, sometimes even faster. I have changed power plan to high performance and none of the power saving setting are on. Can it be another problem? Nothing ever goes in sleep mode. Hard disc will be turned off after 20 minutes, but cubase shuts down while i am working.

I of course use this PC for gaming too, it is ASUS ROG, can it be a problem of graphic card? I see now that it has some updates, so i will update it and see how it goes.

Tried to upload DMP file, but it’s too large.

No, after Nvidia update, Cubase shuts down anyway, after about 2 minutes.

Ok, i found out that i had an old driver for Scalett 6i6 and new one at the same time, i uninstalled the old one and Cubase now works already for more then 20 minutes, anxiously waiting for crash, but it seems to have solved the problem so far.

Thanks for reporting your findings. :wink:

Regards :sunglasses: