Cubase 9.5 AI Guitar won't record - no solution found...please help!

So I’ve read through the manual sections and read through other posts / topics describing similar issues, but still no solution. I can’t get my guitar to record.

I’m using Cubase 9.5 on Windows 10 with a Steinberg UR22.

Just so you know what is working, I have a midi keyboard connected successfully and can record tracks using this with Groove Agent and HALion.

Next step was to see if I could get my electric guitar set up as well.

I add an audio track, mono in 2 (Hi-Z), stereo out. Guitar is connected and I can hear fine through my headphones (connected to UR22). If I adjust the MIX knob on my UR22 I can hear fine when set over to INPUT and fine when set to DAW. I can also add some distortion using AmpSimulator (is that an ‘insert’?).

So I enable record and monitor, click record and play, but no wave forms come up and when I try to play it back, having clicked off the record enable and monitor, I hear nothing.

I think my studio set-up and audio connections are right and have tried switching between any relevant settings I can find to fix this, but with no success. Nothing is muted, but there is obviously a missing link somewhere. I’d be really grateful if someone who knows this stuff well could help me spot it. There is a lot I don’t understand about Cubase, eg VST system link, but surely just getting a guitar input to record can’t be this hard.

Pics attached of what I think are relevant settings. Three more to follow - can’t seem to attached all to this post. Thanks!



Three more attachments…



Hi everyone - still working on trying to sort this out and no luck so far.

I have tried the UR22 with audacity and can record and playback guitar fine there, so hardware looks to be in working order.

Would be very grateful for some knowledgeable tips…

Sorry you haven’t gotten any replies so far. The Cubase 9 forum doesn’t get as much traffic…
You have done a nice job explaining the problem and things you have tried and it does seem like you have done your homework and you even posted some good screenshots. Unfortunately, I don’t see anything that is set up wrong.
Some things I would recommend though…
On your ASIO display, the latency is a little higher than it probably needs to be for a small test project without a lot of instruments and plugins. That SHOULDN’T stop it from recording though! Click on the “Control Panel” in the ASIO display and adjust the buffer to something lower. You should be able to get a latency around 5 -10 mSec with a simple project.
Something else is that the orange “lightning bolt” in the upper left corner of the project display indicates that you have another project open in the background. The orange indicates that the one showing is “active” and, again, this shouldn’t stop you from recording but you might close the other project just to simplify.
Have you tried starting a fresh project from scratch?
I am not sure if Cubase AI has “Lanes” or not but it is possible you have some other takes under there but an old “blank” one is selected. You have “Keep History” selected for your audio recording mode, which makes me think you do have lanes in AI and I think it always “selects” the most recently recorded take but I can’t remember for certain. I seem to remember a “stacked” recording mode which might differ from “Keep History” in which take gets selected. Right click in the Track Control area and see if there is a command “open up lanes” or “display lanes” or something or add the “Show Lanes” control to the Track Controls.

Another thing to look at is the Hardware tab on the mixer console. Again, I can’t think of a way anything there would allow you to hear during play/record but just prevent actual recording but the UR does have some routing options there. Have a look at your “Direct Monitoring” settings. I can’t think of a way to get your symptoms with a setting there but perhaps there is something I a forgetting, plus it is worth learning about anyway.
Hopefully, that will lead to some Eureka moment or someone else will see something in your posts.
HTH and good luck!

In Addition to what raino said, let me try from scratch:
In preferences -> Event Display -> “smallest height to Show data” is not set to “three rows”
And also
Events Display -> Audio -> “Show Waveforms” is activated?

Jaslan and Svennilenni - thanks very much for your help, which has led me to a solution!!!

I tried all your suggestions and they didn’t solve it, but got me thinking that if all these relatively niche things were correct, it had to be something basic. Looking at some guides to recording for beginners (and I’d looked at a lot already!) one described how to set up the folder in which files would be saved and their related audio kept also. I had had it set to ‘use default location’ so I clicked the ‘prompt for project location’ radio button instead (on the main cubase opening screen) and set up a new folder as the default storage. Then I created a new project and immediately saved it in the same folder and noticed a folder named ‘audio’ had also been created in that folder. I set up the track as I had been doing before, recorded some guitar and, hey presto, I could finally play it back as well. Looking back at the previous set-up, there was a new folder created each time I started a new project, but that only contained an empty folder named ‘audio’ and nothing else. I’m not sure if it was the folder structure set-up that was wrong, more likely I just needed to save the project in the correct folder before it would associate it with the audio?

Interestingly, I could still not see any waveforms on the recorded track until I used the vertical zoom, at which point it became visible.

Anyway, I am very grateful - it’s been a while playing around, but seems sorted now. Many thanks again.