Cubase 9.5 - Antares Autotune 8 - Not processing Audio clips

I may be missing something here, but clips selected for tuning with AT8 do not appear to be processing.

When I select a clip for tuning, either with Direct Offline Processing or by Processing Plug-In, the selected clips remain the same. i.e., the tuning does not appear to be applied to the clip.

Anyone else had this issue?

Tommy Swindle
Studio299 Recording

Confirmed with Antares support. Below is a copy of their response to my email from earlier today.

Antares Technologies LLC via
1:58 PM (59 minutes ago)

to me

Yes, I just noticed this behavior as well. There seems to be some issue with Auto-Tune 8 and Direct Offline processing that I was not previously aware of, apologies. We’ve notified our developers and are looking into resolving this issue.

From my observations, when processing an audio clip with Auto-Tune 8.1.8 in “Direct Offline Processing” mode, whatever changes you make seem to only persist while the Direct Offline Processing window is open and you’re auditioning your clip within it. But once the window is closed and you start playback from the main sequence view, the changes are not audible.

As a workaround for now, I’d recommend simply adding Auto-Tune as an insert to an audio track and processing your audio that way. And then if you want to commit to your Auto-Tune settings and “render” the result in a more permanent way, solo and bounce the processed audio region, and then import the bounced audio back into your project and place it on a duplicate track. You can then mute the original track with the Auto-Tune insert and bypass the plug-in to cut down on your CPU load, thus emulating the effective result of direct offline processing.

Thank you,
Antares Audio Technologies