Cubase 9.5 crashes after importing tempotrack and saving project

Maybe I found a bug… I have a cubase 9 Project with tempo track…
Exportet this with the Export tempotrack function.
Imported it in a new empty Project… this works…
When saving the new empty Project, with only the tempotrack, cubase crashes.
Tried a lot to solve this but could not find a solution.
I did the sam with cubase 9… there it works…
Then I opend the Project which I saved with Version 9
OK
But when I save this Project with the Version 9.5 Cubase crashes again…
Can not work in the Project anymore!
A bug?

Hi,

It doesn’t crash to me here.

Could you share the crashlog file, please?

Hi,

Actually, this issue is a bit more complex. Here it is :

1- Let’s open in C9.5 a project first created in C9
2- Set the main time format to “Timecode” AND the secondary format to “Bars+Beats”
TransportUnities.JPG
3- Save : CRASH!

Try it with any other time format setup, C9.5 will save troublefree. Set it to “TC / Bars+Beats”, it crashes 100% of time.

This doesn’t happen with a project created from scratch in C9.5.

Except, if you do what Rbeit said : importing a tempo track first exported in C9 from a C9 project, set the time formats like described, save your C9.5 and: CRASH!

Hi,

I cannot reproduce it here.

Is there any Tempo curve in the project from Cubase 9 already? Is the Tempo track activated or not?

Could you provide the source project (made in Cubase 9), please? Could you share a crash dump file (Documents/Steinberg/crashdumps)? Is it reproducible in the Cubase Safe Start Mode?

Hi Martin, no matter if the tempo track is activated or not. The created tempo track is just empty except for the very first value on top of project.

There’s no crash dump file for this issue unfortunately, never. I just tried in Safe Start mode with no success.
BTW can you please tell me how I can send you the C9 project ?

Here are the tries I did since my last post :

1- I installed a fresh C9 & C9.5 installation on my W10 VEpro computer (no prior Cubase installed here, Nuendo 7 only)

  • Everything works here, creating empty C9 project, creating a tempo track, exporting it


  • Creating C9.5 empty project, importing the tempo track, time format TC/BB, saving is ok


  • But when importing the first tempo track from my main computer --> crash when saving


  • Same thing when opening the original project from the main computer

2- Back to main computer, I uninstalled all Cubase versions from C6 to C9.5, fresh reinstallation C9 & C9.5

  • I deleted/renamed C9/C9.5 roaming folder, everything’s working when creating empty projects, creating tempo track etc then


  • Still with this setup, opening the earlier C9 project and saving leads to a crash

The thing is: importing a tempo track causes the issue. But the way more dramatic problem here is that I can’t open any earlier project (C9 or maybe earlier versions too) without getting the issue while saving with TC/BB format display…

Now, I can reproduce it here too. Thank you.

Btw: it crashes even if the Tempo Track is exported from C9.5.

Reported to Steinberg.

Ok, thank you so much Martin, I’m just feeling a bit less like a lonely guy :wink:

Didn’t mention the C9.5 tempo track thing, just had a test, you’re right!