Cubase 9.5 crashes on startup Windows10 ???

Hi everyone,

so after doing some research i cannot seem to find anybody with a similar issue to mine.
After installing Cubase 9.5 it brings up the loading window. Once it gets to “Initializing” it gets stuck and crashes every time.
I have tried to reinstall, i have updated my windows and restarted the PC. and still nothing.
MY current version of cubase 9 is working fine.

Im running windows 10 with a powerful spec PC.

any ideas or help??

Have you tried starting Cubase in Cubase Safe Start Mode?

hi steve,

i have just tried this. and as soon as i click ‘disable program preferences’ in safe mode. It crashes again at the same place.
Any idea what this could maybe mean?

There are some possibilities too boring to go into, but possibly related to plugins.

Next step is to remove the prefs folder. Copy the following into the Windows Run dialog or the address bar in an Explorer window.


Change the name of the folder Cubase 9.5_64 to anything else.

Also, if there are any other folders with Cubase in their name edit those too.

Next troubleshooting step is to hide the plugin folders from Cubase.

PLease refer to

to see what all this does.

Thank for this Steve,

so i did the above, and at the startup screen it went about its usual procedure and i could see it loading all my vsts one by one. once that was done it froze again at “initializing”
Seems i have some serious bad luck here…

anyway idea what next? :frowning:

It sounds like a plugin problem. Did you read the link I included?

You need to hide all 3rd party plugins from Cubase. That’s done by changing the name of the folder(s) they are in.

Also uninstall any audio device and midi driver and see if Cubase will start up then.

Ok emergency :exclamation: :exclamation: :exclamation:

So i had renamed the vst plugins folder, it still crashed.
I uninstalled audio drivers, and still crashed.
i uninstalled midi device and still crashed.

Now my Cubase 9 (which was working) is crashing in the same place too.
My soundcard also was not working after reinstalling. So i was forced to do a system restore.
My sound card is working again, but both versions of Cubase are not working.
I’m trying to find a way to submit this issue to Steinberg help directly, but cannot for the life of me find how to do it?

I want to reinstall Cubase 9, but have lost the full version install file, and cannot seem to find a way to find a download option for it again?

Panicking stlightly… any immediate help will be greatly appreciated :frowning: :frowning: :frowning:

I don’t know anything about how you use your computer and if it’s possible for you to do it, but if it were me, I would stop putzing around and reformat and install Windows from scratch.

As far as tech support, if you’re in a country SB or Yamaha doesn’t directly serve you have to go through a local dealer.

If you haven’t figured this out yet, it’s not Cubase, it’s the Steinberg UR** sound card drivers and tools which ran into a conflict with a Windows update. There is a post to direct everyone to the new driver and tools. Uninstall everything from your hard drive - that is just the tools and driver, then reinstall the new program and drivers. The same problem occurred in Sibelius which is how I figured it out.There is also a firmware update for the UR series. :mrgreen:

i am having the exact same issue!!
everything was working fine, i then updated halion content and then the problemsstarted. first of all cubase was working, but after installation of halion 6 update, i kept getting ‘files missing’ and halion ‘was only going to work for 3 hours’
then, when i start cubase up, it freezes on ‘initilising midi device manager’ every time! i uninstalled cubase, halion, and everyhting else, re installed and the same problem.
i am always scaared to do updates (which sounds rediclious) but this is the exact reason why i HATE updates, why fix something if it isnt broke?

fookin pain in the ass. ive lost all desire to live.

2019 and still having the same issue. After an insanely troubled journey I managed to contact support but they just didn’t reply so I did some browsing myself and found a workaround!!! You just have to install a patch called Co#os Re#pr, get used to some minor usability differences and forget about Cubase once and for all. Piece of cake.