Cubase 9.5 doesn't start at all

ok guys found the exact issue. Similar to Presonus Studio One 3 requiring KB2670838 windows update… try installing this package from this link: https://www.microsoft.com/en-us/download/details.aspx?id=36805

make sure to reboot. then you should be able to launch Cubase. I am guessing this is now required… Steinberg should say something. I’ve avoided this particular update for years because GUI is a tiny bit snappier without it… but I’ll try the new cubase and see if I like. Good luck fellows.

Won‘t help, because I am on windows 10, and The Patch is windows 7. :frowning:

That’s too bad man. try updating other patches in windows… other than that hope they can fix it so i can get rid of this patch I installed. I like OLD windows. Snappy and simple.

Windows 10 also the latest update 1709… I can load 9.5 but cannot load anything wont go past the hub and when i kill the hub in taskmanger and try to load a empty project it a blank template nothing there cannot launch perferences

Ok, problem solved. I deinstalled Cubase and downloaded the 9.5 Full Installer instead of the 9.0 to 9.5 Update package and did a fresh install. Now it starts without issues.

I started this thread and I needed only Windows 7 update. It works. But a lot of bugs.
External hardware doesn’t work in 9.5. I had it good working in 9.0
I create external plugin in F4 menu. I name in X. But in Steinberg plugin list it’s named Z. When I delete external “X” it give crushin error.
You’d better test you DAW before selling it. I didn’t pay for 9.5 to be your tester. And “Measure FX loop for Delay Compensation” button DOESN’T work
Always worked in every previous Cubase but in 9.5 it doesn’t work. Plus 16 inserts and no option for 8 inserts drives me crazy.

Windows 10 up to date any windows setting change for 9.5 because nothing change for 9.0.2 and all prjects load blank fesh install same problem… when i try to load a project the hub launches then when i go to the projext folder it loads vut blank windows

Mark try going to program files / steinberg / cubase 9.5 / components/ and renaming videoengine.dll to .bak (basically disable it temporarily on boot). you could try other dll components one by one to see if anything is responsible. Definitely try hubservice.dll and files with a very old date (that might have gotten automatically moved from an old cubase installation during install). Other than that, I’m fresh out of ideas.

I have installed updates, I have installed the full version of Cubase, I have done everything I could and the problem is still there. It starts to boot and after 2 seconds it closes without error message. I’ve been waiting for a solution of Steinberg for days.

Have the same problem. After few second after opening the progect it closes. Same laptop. Never has it with Cubase 8.0, 8.5, 9.0.
Crash dump:
https://drive.google.com/open?id=1NjO4OQszLecak-qKVDHigr4g0ARrBk6H

Bummer guys. I’ll be monitoring this to see if Stb can fix in the first update.

maybe it helps… I can work with Cubase 9.5 but only when I start the program with integrated video card (intel HD3000). Second video card is GeForce M520. When I open without choosing video card - crash every time after few seconds.

Same here,
So far I have:
Installed .NET Application file
Installed latest service pack for Windows 7 Ultimate
Installed various files/applications from suggestions on other threads with Similar problems. (I’ve read them all!)
Deleted the Selicerser file (which was empty)
Installed this https://www.microsoft.com/en-us/downloa … x?id=36805
Installed latest Nvidia graphics card drivers.
Updated eLicenser to latest version and performed check

Its still stops at loading GUI. Cubase 8.0 still opens with the eLicenser warning so I guess its not that.

Hi Guys,

same problem here. I installed C9.5 trial, with its own license number, and never opened. Ok, I uninstalled it. But, at the same time, I wasn’t able to open my fully licensed Cubase 9.

WaveLab and all other - many other - licenses work, but Cubase 9…The license for it is there, but if I try to open C9, initial screen works (scanning GUI, .dll, eLicenser) until “Halion”, then disappears. I use Cubase since the '80s, version for Atari, then VST, 4,5,6,7,7.5,8,8.5,9!!
In my computer I still have from C7 to C9 versions, but all of them have the same problem. Just crash after few seconds from start…
Only WaveLab 8.5 and 9 work…

Steinberg support doesn’t seem to be very co-operative. All this started more than a month ago.

I also asked: “What if I purchase C9.5? Any hope to get Cubase finally running?”. No answer.

I find all this quite unfair. I need my Cubase running. And Steinberg should give us all an answer.

I just had the same issue on Windows 10 after installing some plugins.
Cubase 9.5 shows the splash screen which then simply disappears.

Windows event viewer says:
Faulting application name: Cubase9.5.exe, version: 9.5.21.3, time stamp: 0x5ab3c490
Faulting module name: HALion 6.dll, version: 6.1.10.85, time stamp: 0x5ac4d406

I then simply renamed the “HALion 6.dll” to “HALion 6.dll.bak”:
c:\Program Files\Steinberg\VSTPlugins\HALion 6\HALion 6.dll.bak
Starting Cubase 9.5 then worked.

After this, I reinstalled HALion 6.1 (without the content) and then the latest HALion 6.1.10 Update (which was installed before).
Starting Cubase 9.5 then still worked.
The “HALion 6.dll” is the same as before. Strange, but anyway, this worked for me.

… but unfortunately, now it no longer works! Maybe Windows did cache the DLL somehow.
I have now replaced the “HALion 6.dll” version 6.1.10.85 with the older 6.1.0.72 version which solved the Cubase 9.5 start failure.
Hence, there seems to be a problem with the combination of Cubase9.5.exe version 9.5.21.3 and the “HALion 6.dll” version 6.1.10.85.

Checking the Windows event viewer if Cubase does not start seems to be a good advice for some cases.

After installing:

  • Cubase_9.5.30_Update_win.exe
  • HALion_Sonic_3.1.0_Content_Update_Installer_win.exe
    (Content Update for HALion 6.1.0 & HALion Sonic 3.1.0)
    and then reinstalling
  • Halion_6.1.10_Application_Installer_win.exe
    … the Cubase 9.5 start failure seemed to be fixed.
    But after restarting Windows 10, Cubase 9.5 does not start any more.

Windows event viewer says:
Faulting application name: Cubase9.5.exe, version: 9.5.30.192, time stamp: 0x5af04f00
Faulting module name: HALion 6.dll, version: 6.1.10.85, time stamp: 0x5ac4d406
Exception code: 0xc0000409
Fault offset: 0x0000000002f23e90
Faulting process ID: 0x78
Faulting application start time: 0x01d3f2d98823f96c
Faulting application path: C:\Program Files\Steinberg\Cubase 9.5\Cubase9.5.exe
Faulting module path: C:\Program Files\Steinberg\Vstplugins\HALion 6\HALion 6.dll

Can anybody help with this “HALion 6.dll” version 6.1.10.85 issue?

Addendum:
Renaming or even deleting the “HALion 6.dll” in/from “C:\Program Files\Steinberg\Vstplugins\HALion 6” seems to solve the issue.
Which is strange, because there is no other “HALion 6.dll” on my C drive. Well maybe this is because of Windows 10 DLL caching.
Cubase 9.5 starts (also after Windows 10 restart) and even Halion 6 works as plugin and shows version 6.1.10.85 in its about box! :astonished:

Anyway, this is only a kludge.

Yes, the same for me! Check this link:
https://helpcenter.steinberg.de/hc/en-us/articles/115001841510-Windows-Cubase-9-5-does-not-start-or-crashes

I have a Nvidia GeForce 940M GPU besides the internal Intel GPU.
The last solution mentioned in link worked for me!

Hi guys i have the same problem with cubase 10

it crashes At 'Loading gui resorces " 1 second after i click my desktop cubase icon, the loadind panel appears for 1 second and crash , i reinstalled all cubase components many times also in a fresh windows 7 full updated instal, also disabled GPU one by one and try but nothing … is frustrating
i cant believe i paid for something so full of missmatch . had no problem with elements 10 intalled last week, i upgraded and reinstalled windows and big frustration instead of happyness … i need my gear up in work ! steindberg experience is frustrating… very liltte support

Does anyone find a permanent solution on this issue? The suggested solution by Steinberg did not solve the issue unfortunately.
The problem continues to Cubase 10 also.

Guys i had the same problem, i’ve been struggling for 3 days, and i fixed it today!!! what i did is just remove all steinberg programs just kept Cubase 10 installed, that helped open cubase 10!!! and now i started installing the Vsts, etc none gave problems,!!! thy this out!

so basically:
Uninstall all steinberg products but keep Cubase 10
run Cubase 10 , program should open now!
install the rest of the stuffs!
done!!!

good luck

hope it helps ! greetings!