Cubase 9.5 doesn't start

I just upgraded from Cubase Pro 9 to 9.5. When I try to launch version 9.5 I get several errors and can’t start Cubase. I get a pop-up message a couple of times headed ‘e-licenser control error’. “Application has caused the following error. DCOM connection to program Synsopus.exe failed. Error. The RPC server is unavailable”.

From what I’ve read here this problem can be solved by updating Nvidia driver and installing all Windows updates. Well, my Windows 7 is updated and my graphic card is a ATI Radeon 5450 and it seems there isn’t a more recent driver than the one I have installed.

I already submitted a support ticket 20 days ago but Steinberg decided to ignore me.

So, I paid for an update that I can’t use!

Any ideas on how to solve this problem?



This seems to be more eLCC issue.

Try to uninstall your eLCC. Download the latest eLCC version. And install it as administrator (right-click to the installer file). Once it’s installed, start it as administrator. Run Maintenance. Close eLCC.

Start Cubase. Hopefully now it will be OK.

Doesn’t work on last Win10 update. (1709). I tried this several times. No help . :slight_smile:

Maybe I must waiting for 1710… I don’t know…

It seems no one has a solution for this issue.


Is your USB-eLicenser connected to the USB 2 port, please?

I am having a very similar issue. Did this ever get resolved? I have purchased a new e-licenser and have tried different ports.


How old is your USB-eLicenser? Do you connect it to USB 2 or 3? Do you have the latest Cubase 9.5.30 installed? What OS do you use?

I am having the same issue on my macbook pro ? I have an old Usb -eLicenser , tryed usb 2 and usb 3 same probleme


Do you have the latest Cubase 9.5.30 installed?

If you have an old USB-eLicenser, I would recommend to buy the new one (which is USB 3 compatible) and transfer the license to the new one.