Cubase 9.5 Double midi notes on record

I’m getting double midi notes on 9.5

I only have one keyboard selected. It’s been perfect up until this update. Any ideas? (please don’t tell me to disable “all midi” in) It doesn’t solve the problem. I’ve had flawless operation til 9.5



There can be multiple reasons, maybe you have midi through enabled in preferences?