Cubase 9.5 How to activate Pre-count (metronome)?

Updated cubase to 9.5… and can’t find where i can activate pre-counting? (when i start recording).


This is in the Transport Panel. This part (Metronome) is missing in Cubase 9.5 in the lower Transport Zone by default (already reported as a bug). To show it, you have to trash your preferences. The option is available from the Transport Panel Window (F2).

Oh interesting… I’ve been wondering about this as well… Trashing the preferences fixes this?

Yes, or the up-coming update. :wink: