cubase 9.5: How to make zone-midi editor to show default white background again?

Upgaded to 9.5 and I was kinda wondering, where did all my color prefferences go ? I swore I seen the launch window analysing the settings from previous cubase version but for some reason all the default track colors are on grey.

That’s not such a big problem I can reconfigure, but I can’t find the the feature that sets the in-zone midi editor to show the original white background color. in cubase 9 you have a checkbox somewhere in the prefference enabling “editor colors” not “workspace” colors for the midi editor, I can’t seem to find that back in cubase 9.5.

See Greg Ondo’s video on 9.5 Here
https://youtu.be/Y_jeReCEn8w

How to change colors starts around 33 mins 15 secs

although this was informative, i didn’t really find that particular solution but I found another thread where they explain that this feature is now located in preferences > user interface > custom colors > editor color… so I had to change the field from auto to a lighter color that is more easy on the eyse for me to edit notes in. The rest is OK