Cubase 9.5 Komplete Kontrol MK2 Integration

Hi There,

Ever since upgrading to Cubase 9.5 this simply doesnt work, anyone having this issue also?

https://youtu.be/V75xhgHnkKE

thanks

Mark

same issue here

Hi,

I have the same Issue but it works with Cubase 9.5.20 until I installed 9.5.21.
Arround the same time I installed Komplete Kontrol 2.0, an I thought that may be the Problem.

Then I decided to reinstall Komplete Kontrol via Native Access.
After that I startet the standalone software of KK and now I have a “KOMPLETE KONTROL DAW - 1” Midi entry.
I seleted them both, closed KK, startet Cubase 9.5.21 and it’s working fine now.

Hope that helps.

Regards
Andreas

Hi
I have reinstalled Komplete Kontrol via Native Access many times already but without any luck. I thought by the way that the komplete kontrol DAW-1 is only for Mac and not Windows. Can you clarify this Andreas?

Thanks
Joost

Hi Joost,

I am on Windows 10 with Cubase 9.5.21 and KK 2.0.
I can clarify that I had no “KOMPLETE KONTROLL DAW -1” device prior to my reinstallation of KK 2.0.
But I can also clarify that it worked before without “KOMPLETE KONTROLL DAW -1” with only “KOMPLETE KONTROLL -1” and “KOMPLETE KONTROLL EXT -1” with KK 1.9.3 and Cubase 9.5.2

After update of these both components DAW integration with Cubase and my S61 MK2 was not able - until I reinstalled KK 2.0.

KK20.PNG


Win10Build.PNG
Good Luck, man :confused:

Greetings
Andreas

All,

I got my track focus problem resolved with help from a computer expert. It was in my case a conflict with a 32 bit version of Bomemidi program that got in the way with the installation of KK driver.

Joost

Mark have you resolved this issue yet,just spent 3 hours with Native Instruments support with this exact problem to no avail…the transport buttons etc work fine with a demo version of Maschine 2.0 and Ableton Live 10. Any one here of a resolution.

Dang, same here. I have The Komplete Kontrol S49 MK2. Cubase 9.0 worked great with it (didn’t even require any configuration on my part), but Cubase 9.5 isn’t working at all. :frowning:

I am able to work again, but it’s a bit of a headache. When I noticed things were broken in Cubase 9.5 I went back to 9.0 and was upset to find that DAW control was broken in 9.0 as well! (You can tell right away that it’s broken when the DAW transport buttons don’t light up on the keyboard when Cubase starts.)

I immediately did a re-install of Komplete Kontrol in Native Access and this restored KK DAW control in Cubase 9.0. I was able to work for a couple more days without problems when it suddenly broke again (in Cubase 9.0). I have since discovered that if I do the following steps I can regain DAW control in both Cubase 9.0 and 9.5:

  • Power down Komplete Kontrol keyboard.
  • Restart Windows (NOTE: If you are running Windows 10, it’s better to RESTART than it is to SHUT DOWN/POWER-ON, because restarting does a completely fresh startup sequence whereas by default Windows 10 shutdown is closer to a hibernation. If you disable the Fast Boot option, then shutdown is a true shutdown. I just always restart.)
  • Allow Windows to fully boot/log in.
  • Re-power the KK keyboard.
  • Launch Cubase. DAW controls on the keyboard should light up now.

It’s working for Cubase 9.0/9.5 now, but will probably stop working again. I wondered if maybe it was one of the two NI services crashing causing the problem, but if I manually disable one or both of them it does not produce exactly the same symptoms I was seeing. Something else is occasionally breaking that seems to require a restart.