Cubase 9.5 Pro: Inspector tab not visible

Greetings, oh gurus of the Cubase! Newbie here still getting up to speed; setting up my first 4 channel audio project: Got as far as Adding the 4 channels, set up audio input as mono, through my UR44. But the next step, where I would click on the “Inspector” tab on the left along side “Visibility” tab, there’s no Inspector tab to click on. I’m clicking the show/hide button at top right, but it only activates the Visibility tab at top on the left. Below is the Track/Zones tabs. I’ve done some searching online, plenty of how-to on using Inspector, not finding what’s keeping it not visible. Thoughts?

I found this in the manual:

https://steinberg.help/cubase_pro_artist/v9/en/cubase_nuendo/topics/project_window/project_window_left_zone_c.html

https://steinberg.help/cubase_pro_artist/v9/en/cubase_nuendo/topics/project_window/project_window_inspector_c.html

https://steinberg.help/cubase_pro_artist/v9/en/cubase_nuendo/topics/project_window/project_window_inspector_opening_track_inspector_t.html?hl=inspector

@wildschwein Thank you for trying. I’ve seen all of those and read them, but the bottom line of how to get the Inspector tab to appear next to the Visibility Tab in Track is not apparent, I’m afraid. On the left of my window, Visibility is showing at top and Track/Zones tabs are at bottom. Just no Inspector. Is there a way to contact Cubase directly that anyone knows?

Hi,

Could you try in the Cubase Safe Start Mode [Disable preferences], please?

Could you attach a screenshot, please?