Cubase 9.5 Pro issue with group tracks


I’m in the process of preparing a new drum recording template which I will later use as a track archive in the coming projects. The template includes various audio tracks for overheads, room, toms, snare and bass drum These audio tracks are routed to group tracks, e.g. Toms, Snare Bass drum etc. My problem now is that bass drum tracks (bass drum live and bass drum sample) which are routed to a dedicated bass drum group track have suddenly stopped playing back audio - even the group signal meter is not showing anything. In other words the problem lies in the group track which is completely dead. It worked fine two days ago but now the group playback is gone and I haven’t done any rerouting, installed any new plugins etc. since then.

However, I did a little test and it seems that if I route the aforementioned audio tracks to stereo buss I can hear the audio again as I normally should or alternatively if I create a fresh new group track audio is also then audible - but the existing group track is dead. The problematic group track has various plugins on it which I also have on other drum group tracks (e.g. toms) and which are working fine there and I have also tried to find out if the problem lies in the plugins themselves by bypassing the plugins but that doesn’t seem to have any effect. Has anyone else experienced this? I just upgraded to Cubase 9.5 Pro from Cubase 7.5 full version about two months ago and I’m running the program on a Windows 10 machine with all the latest updates.

You just get groups or tracks that go dead from time to time. Remake it and the problem goes away.