Cubase 9.5 Pro keep crasching on saving project

Hi! I have a Project that I can open and play, but when trying to make Changes and save it it crashes and Cubase shuts down.

Anything that can be done to resolve this?

Also some other issues I’ve noticed lately, maybe since the last update??
Well, WavesTune needs Rewire now, else it wont work?? Never had to use Rewire Before…
Also, an other Project kept studdering and getting pops, I never had that issue either Before…
Yea, and sometimes also lately some audio just keep disappearing, like guitars, etc…

Many regards, from Robin Gardner in Sweden.

Crashing during save recently happened to me on a project, and the problem was corrupted audio files. I had to go through the audio folder and check each file on its own, outside of Cubase, then I deleted those files and everything was fine again.

Hi! Thanks for the reply! I’ll give it a try!
So I’ll just play each audio file in Windows Media Player and if some audio files are unplayable then those are corrupted and should be removed from the Project folder?

Hi again!

I had 6 Waves files in the audio folder that couldnt be played in the Windows Media Player, it said it didint support it or something, so I removed those from the Cubase Project folder. But same thing happens, I load the Project, I play the Project and alls fine so far, but whenever I try to save the Project Cubase just crash… Unfortunate… your idea didnt work… Too bad for me! any other ideas what might create these “save crashes”?

Ive noticed something else…

I have different versions of Project. I started the Project several months ago and have made Changes to it over time, so i have saved it as different Projects. So I though I might check if an earlier version was working better and could be saved but all of them crash when I try to save them. Which is weird since that has never happened Before…

Also noticing that whenever I load a Project it says Cubase 8.5.20, but I’m actually using Cubase 9.5 with the latest update… Isnt that weird and might cause this crash when saving? It’s like Cubase Think it is an earlier version and it might cause confusion when saving and make it crash? Maybe I need to download the update again and install it?

Hi! Now I tried something different…

I made a new Cubase 9.5 Pro Project.

Then imported (from the old Project) the Audio files (3 Guitar files) and the VST Instruments (SD2 drums & percussion). And it works! :slight_smile: I can save the Project now and it sounds just like the old Project.

But… Then I imported the “Tempo Track” and now it keeps crashing again whenever I want to save the Project… Think I narrowed it down to this Tempo Track-file, I guess… I guess it’s whats corrupting it! :frowning:

I’ll just have to keep re-creating this Cubase Project until I find a working way I guess…

/Robin

I just had the same issue. I could open the project and do changes, but the minute I tried to save it Cubase crashed. (In the process Cubase tried to save the project with a new version number, but only saved an emtpy file). I tried all sorts of things, disabling instruments and FX, restarting my computer, using “save as” - nothing worked.

Then I toggled the timebase to bars/beats, and suddenly I had no issues anymore. The bug only appears when I toggle to “TC” using the default shortcut “.” (Transport - Exchange time formats) and then save. If I go back to bars+beats or toggle timebase using a custom shortcut I set up for switching between all of them (Edit - Ruler Display Format), saving works fine.

It could be worth a try for you as well. Good luck - hope you’ll find a solution if the above doesn’t work!

Hi Andreasaaser, I’m getting the exact same issue since I updated to C9.5 last november. Still couldn’t figure it out for now…

The issue only occures on projects/templates which have been created with C9 (maybe older versions too, I don’t know). It doesn’t matter if you first save the C9 project in C9.5, becoming that way a “C9.5” project. The issues remains the same. Here it is :

Any project which has been created with C9 crashes, as soon as time format is set to “Timecode” (in left transport control zone) and “Bars+Beats” in right zone. Any other setup will work, but Timecode/Bars+Beats inevitably leads to crash.
TransportUnities.JPG

Hi Robin,

As you can see on my last post I have a similar issue here. The key is: opening (in C9.5) a project precedently created in C9 (or older) and trying to save it, having main time format set to “Timecode” AND secondary format set to "Bars+Beats". It causes a crash when saving then.

This is not happening when starting from a template created in C9.5. But, thanks to your post, I did this try like you did :

1- I open (in C9.5) a new template (totally rebuilt from scratch in C9.5)
2- having time format set to “Timecode / Bars+Beats”, I can save it with no issue at all
3- I import a tempo track I first had exported (in C9) from a C9 project
4- I then save the C9.5 project with still the same time format (“Timecode / Bars+Beats”)

The result is : Crash!

We are a few who seem to get this issue, please let’s get in touch to figure this out!

Hi, artmanjam,

It seems you took it a step further! I didn’t realise it stems from a project started in Cubase 9. I’ll do my next project from a new 9.5 template, and see if the issue persists.

I also experienced the same with “Timecode / Bars+Beats”, and if I use other combinations it’s fine.

I think for me I’m just being careful when saving, switching to Bars+Beats whenever I do so with the keyboard shortcut.

Andreas

Yes this is the only way to go in C9.5, still having extreme care about the time format setup or we loose work!