Cubase 9.5 remote controling delay when in play mode Solved!!!!

Hi, I just installed 9.5 pro and in a project i made for this version (40 audio tracks - physically located in different hd) there is delay between pushing buttons on my tascam dm 4800 that i use for remote controlling cubase and them registering in cubase. When I hit stop there is no delay - only during playback. I made the same project for cubase 9.0 and the problem doesn’t occur. I don’t remember ever having this problem with 9.0 no matter how many audio tracks were in the project. When I also mute the tracks and hit play the delay is gone. I also have the feeling that 9.5 struggles more with hd spikes in comparison to 9.0.I have many internal hd and the audio files are not on the same hd.(I mean the moment I hit play - during playback there are no hd spikes). I need to control cubase while on playback for mixing and the delay is a big obstacle for me.
Any ideas? I have the same settings in studio setup as in 9.0 (except of course prossesing precision which is new to 9.5. No matter what i choose 32 or 64 doesn’t have a difference)
just to point out one more time - this never happened with 9.0 pro version, so i don’t think it is hw related, maybe a setting I’m missing?

Win 10 64bit
intel 7700k, 16gb ram, hdsp rme card

I’m replying to myself right now :slight_smile: I solved the problem. I was looking at the nvidia control panel and noticed I had a specific profile made just for cubase 9.0. It was a long time ago and I had forgotten about it. Probably I saw it on some site about daw tweaks. I created a profile for cubase 9.5 and put the same settings and behold! Cubase 9.5 works great, there is no delay between the remote controller and the daw and even the mix console history inputs are much faster at registering and they are all registering. If anyone is interested in the settings post a message and i’ll write them down

Im interested! could you post the settings?