Cubase 9.5 stalls/blacklists/crashed when scanning VSTs

Encountered this problem beginning of the week while updating/installing 3rd party plugins, all from trusted vendors whose software I already use.
Cubase 9.5 Pro times out on scanning VSTs. Sometimes it provides an error message of such, and says it will blacklist the offending plug-in. Sometimes it just freezes/scans eternally.
I’ve been hacking at this since Tuesday (it acted funny earlier but seemed to correct itself until then).
I’ve uninstalled/reinstalled every VST and Cubase, multiple times.
I’ve tried running Cubase with just a single 3rd party VST.
No matter what, this problem occurs. Cubase was even blacklisting Steinberg plugins (Sonic Agent, Padshop, HALion).
I’ve done an install with none of those extras.
The main, or initial offender was Slate VMR.
I’ve even done a clean install of Windows.
I’ve communicated with Slate support for days. I did an online chat with Steinberg support.
I’ve spent hours each day uninstalling/reinstalling software in attempt to get Cubase to work.
It’s definitely something with Cubase
I’m stuck, and I’m cancelling sessions.

Win 10 Pro 64 bit build 18363.1198
Various versions of Cubase 9.5 Pro attempted
Both VMR 2.4 and 2.5. Waves Plugins, Soundtoys, iZotope have all failed to scan


First of all, I would recommend you to update Cubase 9.5 to it’s latest update, same as all plug-ins.

Then I would recommend to install Cubase from the Full Installer to get the whole library.

I had tried that.

Turns out the issue was an external hard drive that went bonkers.
It was operating at 100% and interfering with the software’s ability to access the license dongles.
Unplugged the hard drive, and everything was fine!