Cubase 9.5 Waves Gold inserts not working

Hi All,

New to this forum today but been using Cubase 3 for over a decade and have just done the big leap to 9.5 in the last few weeks.

I have the Waves Gold package. Cubase finds the x64 versions and they appear in the available list in a channel but they don’t work. Other VST’s such as Steinberg’s VST Dynamics work just fine but, for example, the Waves RCompresor loads, shows it control panel but has no signal passing through it and I can’t hear the effect. In VST manager it shows as version 9.92 and active.

Oddly, if I put the same plugin into an Fx channel it works fine. Being fairly new to 9.5 is this a noob issue and I have just missed something silly. Is there a global “VST insert enable on channel” switch somewhere?

I’m a bit perplexed. Any suggestions??



BTW the system is i7, Win 7 Pro x64, 12Gb RAM, 2x Delta 1010. Alternatives for the 1010 are being checked out.

Hi and welcome,

By default you don’t have to enable the plug-in or the inserts. You can disable or bypass every single plug-in same as bypass the whole insert section. But you would see it.

To be sure, could you send a screenshot with the Inspector > Inserts open, to be able to check it out?

Hello, very curious to follow up this thread. I’ve been having the same issue for over two months. In my case the impacted plugins are UAD and Izotope. I haven’t heard back from Tech Support, with whom I opened a ticket and had several back and forth exchanges, in 8 days. Have you found any solution to this issue?

In a recent discussion in the Cubase/Nuendo Facebook group, a user suggested that this is a known coding issue with some sort of report documentation number. Can that be confirmed? The user said the following:

“This is the same issues as noted in bug database as CAN-14400.”

Hi All,

Thank you for your replies. I have just come off the phone with Gurik at Waves Tech support. This gets more interesting the more I dig into this.

Originally Gurick suggested i upgrade from Waves 9 to 10, but that didn’t fix the problem.

To prepare for my call with Gurik I created another simple project and imported one of the .wav files from the original faulty project. To my astonishment the Waves plugins worked normally in that new project. I was thinking I was imagining things - but the original project was still broken.

I showed this to Gurick and he tried creating a new track in my faulty project and moving the audio part over to the new track. And behold, the Waves plugins worked.

I have seen something like this before in my old Cubase 3 system, where no plugins worked at all. The 48K 24 bit .wav files that make up this project were recorded live on another system with Tracks Live software and an XR18 as the interface. Occasionally on my old Cubase 3 system I would import tracks recorded that way and none of the plugins worked. I would simply scrap the project and start again.

It looks a suspiciously similar/related anomaly.

One for Steinberg’s bug list I think