Cubase 9 Aufnahme verzögerung bei 5 ms?!

Hey,

Wie im Betreff schon beschrieben habe ich, obwohl ich eine Eingangslatenz von 5 ms habe, beim direkten Mithören bei einer Aufnahme eine extreme Verzögerung. Ich habe das richtige Interface ausgewählt und habe keine Plugins am laufen.
Vorher bei meinem Cubase 5 lief alles rund.


lg

Im Direkten Mithören spielt ja Cubase keine Rolle. Dann ist es ja ein Problem mit deinem Interface

Also 5 ms verzögerung wird wohl eher niemand hören. Soviel hat man ja bald am Klavier durch den Abstand der Ohren zum Klavier. (ca. 2ms.), Sänger auf der Bühne Minimum 5ms vom Ohr zur Monitor Box. (ok ,wenn er 1.20. Gross ist nur
ca, 4ms).

Mein Idee:
Stichwort “Latenz Ausgleich einschränken”. Ich tippe darauf das du ein plugin verwendest das eine hohe
Latenz hat. Es ist auch zu beachten das der Button nach laden aktiv ist aber die Funktion nicht. dann einfach
mal aus und an schalten.

Edit: Ok. zur Eingangs Latenz kommt ja noch die Ausgangeslatenz hinzu. Und der Abstand Ohr zu Monitor Box, (ca, 33cm = 1ms).

Klar sind 5 ms kaum hörbar, es werden aber 5 ms angezeigt und es ist leider eine verzögerung hörbar die dann natürlich keine 5 ms sind. Die einstellungen sind die selben wie es gestern noch mein cubase 5 hatte und da war nichts.

Es ist ganz simpel ein komplett leeres projekt auf mit einer audiospur, ohne plugs oder sonst was.

also wieso bitte habe ich hier eine verzögerung?:smiley: ich verstehe es nicht

Wie ist die Buffersize des Audio Interface eingestellt?

Um sowas auch nur annähernd von Distanz beurteilen zu können wären mir noch diverse weitere Angaben wie Betriebssystem, welches Audiointerface, Grafikkarte und Prozessor wichtig.
Kein DVD-Laufwerk? Vielleicht arbeitest Du noch mit einem älteren Computer?
Einer der möglicherweise zu Latenz führenden Unterschiede zwischen Cubase 5 und 9 könnte in der erweiterten Nutzung von Hardwareressourcen von Cubase 9 liegen. So zum Beispiel benötigt Cubase seit einiger Zeit (ich glaube seit Version7) eine etwas leistungsfähigere Unterstützung durch die Grafikkarte.
Ausserdem könnte wie Svengali fragt jetzt andere (zu Latenz führender) Einstellungen beim Audiointerface/Treiber gewählt worden sein

Aber das sind bloss Spekulationen, daher gib uns bitte mal etwas mehr von Deiner Hard/Software bekannt und die Einstellungen in den Audio Preferences (welcher Treiber, Treibereinstellungen).

Im Modus “direktes Mithören” ist das alles aber nicht wirklich relevant.

Hi,
weil aaandima das grade anspricht…
wie relevant ist denn eigentlich die Grafikkarte?
Ich frag nur, weil ich seit Jahren mit einer Sapphire HD6450 ( geräuschlos - ohne Lüfter ) rumwerkel,
und das mit 3 Monitoren, einer davon sogar in WQHD. Der Rechner selbst ist etwas aktueller…
Funktionieren tut ja eigentlich alles, jedoch der Wechsel von Sichbarkeiten oder Workspaces kommt mir manchmal träge vor.
Meine UCX ist auf 512 Samples Buffer eingestellt…bei 128 ist schon mal knacken zu hören.

Graka mal tauschen? wenn ja, geräuscharme Empfehlung?

Danke und Gruß, Vacsy

@Vacsy

Würde dir empfehlen das am Besten selbst zu überprüfen. Mit GPU-Z zum Beispiel kannst du die Auslastung deiner Karte einsehen.
Hab auch noch so ne alte Krücke (sogar noch älter, glaube ich). Bei mir macht die keine Probleme, bzw. habe ich sie bisher noch für nix als Übeltäter ausmachen können…


@Rico1992
Aaandima hat Recht, ohne weitere Details zu deinem System ist es kaum möglich dir zu helfen.