Cubase 9 crashes after leaving it idle for a while (Windows)

In the past, I would leave Cubase open for a few hours then return to my computer, but now when I do that it often freezes upon my return. I have to force close it on and reopen it.

Must be a local issue…

Its fine here…(win7x64 , cubase 9.0.20)

Yep, I’m not claiming it to be a global Cubase bug, just trying to understand why it’s happening to my specifically. I have a very powerful desktop so it shouldn’t be a resource issue.

Platform? If PC, check your power scheme. Make sure it’s not turning off/sleeping devices while idle

Windows. I’m on the Steinberg power profile, and everything is turned to NEVER, so nothing should be shutting off after some inactivity.


Audient ID22

Never turn off will not stop the USB hubs disabling. You do this in device manager for each individual hub.
Is cubase completely frozen or playback is frozen but you can access menus etc.

Does the driver support sleep mode and is the driver signed?

The Steinberg power scheme allows for USB to go to sleep, don’t know why they never fixed that to always On.

I’m using a Zoom U44 and sleep mode works fine.

I suppose I should clarify, Cubase doesnt crash per se, it freezes. I need to ctrl alt del to close it.

As far as I can tell, everything is fine with the audio interface drivers, but I can take another look.

post all your pc specs. (laptop, desktop, brands, etc (including drive manufacturer, gfx card etc.,speeds … every small detail…everything.)
(easiest way is to use this program: HWiNFO64 -> then click on “save report” and upload.)
(you can delete or blur all the sensitive info)

Attached a screenshot of the specs report


-> I kinda meant the “Save Report” button -> then save to text file…
but we will start out here…:wink:

try the following(in no specific order, except #1-> do #1 first…)

  1. update nvidia drivers. test.-> if good, good. if not -> revert to the oldest one you can find on their site archives and test again. (this might be the only step necessary)
  2. What is your soundcard? onboard or a dedicated asio card? -> try disabling your onboard sound via bios if u have a pro card…
  3. check all your power settings (to make sure usb or hd doesnt "switch off to save power…
  4. update all drivers of your connected gear
  5. update cubase if not on the latest iteration. (and the elc) (also try to delete your preferences if nothing has helped sofar)

Is it a so called Single-App Freeze?
an interesting read is,-windows-8-or-windows-7-hangs-or-freezes
(since it doesn’t happen on all systems out there, it most possibly be a hardware issue)

-> preliminary conclusion: update your windows and do the nvidia things… (it would also help if you could install any old gfx card you have lying around and see if it helps)

off topic-> I generally stay away from windows 8 and 10 - win8 because of the implementation and 10 because of all the bloatware and how they try to be in control of your machine… ( and because win7 simply kinda works real good with audio ) - i might upgrade someday tho;)

keep me updated;)

Just wanting to learn more myself…

Wouldn’t the Windows Event Viewer give a clue as to what is happening? Especially when nothing is going on other than background services etc?

might be an idea… but from my experience, the event viewer / event log is riddled with all sorts of random errors… it would be hard to pinpoint it… im just going on a gut feeling with the nvidia…(seen it interfere too many times)