Cubase 9 Mixer Tool Bar Blocked in Full Screen

:imp: Am I doing something wrong here in my setup? Cubase Pro 9 Mixer, in full screen mode or outside of the Low Zone blocks the Mixer’s Tool Bar. See the included picture. This occurred regardless of the Rack area items hidden or not.
Screen Shot 20170105_21-22-55_ToolBarHidden.PNG
Note, it’s ONLY the inside, top Rack line that is blocking and cannot be adjusted. The lower inside Rack lines are adjustable. Any ideas will be appreciated.
Thanks!

That looks very odd.

Did you do a total reset of the mix console?

If that didn’t work, did you trash preferences/start in safe mode?

Did not do a reset but rebooted my PC & Cubase several times. I will try the reset on the Mix Console.
Please explain, “trash preferences/start in safe mode” … Windows Safe Mode?

It has already been reported as a bug here: https://www.steinberg.net/forums/viewtopic.php?f=254&t=107812

Great link djw. Thanks for letting me know, I’m not the ONLY one getting this.

Also, thanks greggybud. I tried the Total Mixer Reset to no avail.

Fyi to readers: I discovered this problem was ONLY in my Mix Console (F3) and not Mix Console 2 or Mix Console 3. So currently they are my work arounds. In the Post from djw’s link, others spoke of this spreading beyond to Mix Console 2/3 but that was after making size changes and tampering in Mix Console F3.

Guess I’ll be on the look out of a patch/update from the Steiny-Gang to fix this. Thanks to all :slight_smile:

Selecting a workspace with mixer will bring it back.

Thanks Grim. I tried this ‘work-around’ from https://www.steinberg.net/forums/viewtopic.php?f=254&t=107812
It did not work. 1 reason might be because the ONLY Workspace template in my C9 is a custom template that I saved when I 1st installed C9. I have NO default Workspace templates to choose from. I did have default Workspace Templates in Cubase 8.5.

In the end it fixed itself for me when I messed around with workspaces. Not exactly sure how.

If you’re still stuck, try this…haven’t tested extensively but it seems to work.

  1. Delete the Default Project Workspace.xml from prefs
  2. Start Cubase
  3. DO NOT open any existing project - Create a new empty project.
    4.Check if toolbar is back…if it is save a workspace.

Thanks for the idea but no …This did nothing for the problem.

SUCCESS!!! , Grim… I redid your steps but in Step #1, I also, deleted (actually renamed them) “Defaults.xml” AND “Default project Workspace.xml”. I used your work around and applied the 3Ts Method (Test it, Tweak It, Try it again!)

This caused me to make some minor resets in Cubase 9 and my Mackie MUC Pro 9 Control Surface had to be reconfigured in Device Setup. Note all my previous custom settings like in VST Connections I/O were still there but needed me to re-select them from their dropdown menus. I’m a happy camper! Thanks to all for their time & help! :smiley:

What another bad unmissed bug this is, SUCCESS!!! it is not.

What a failure for a release of professional software and not one acknowledgment of the problem or apology 30 + days after a paid release

What a dreadful release this has been overall

Steinberg since Cubit

Hippo

Oh, the drama! PS: I’ve been using Cubase on Atari ST since it was called The Music Studio.