cubase 9 not initializing

I can’t seem to get past cubase 9 initializing at startup. its attempting to initialize the vst’s but its been 24 hours multiple times,…ive tried ctrl alt shift to load without preferences to no avail…should i reinstall? my vsts are not too involved, and all legit…

although here’s where I screwed it up…it DID launched once at first and I pointed the plug in manager to one other vst folder (before knowing about compatibility with only 64 bit plugins!) :frowning: Any suggestions? I think its stuck in a loop now~

If you already tried a “safe start” and that did not work, the next thing I would do before total reinstall would be to temporarily move all the VSTs out of that folder. Also, if you did not try this already… set Cubase to “Run As Administrator” or if it already is set like that, change it so that it does not run as admin.

Regards :sunglasses:

Rename you vst plugin folders and if it will start remove any you don’t want. from plug in manager. Name folders back and try again … Or as Prock suggests moving the plugs will have the same effect.