Cubase 9 performance issues

Dear All,

I have a major problem and totally dont understand it. I’m trying to record about 5 tracks in real time on 44.1khz and i’m getting audio overloads and also the clock is unable to be stable even on 512 sample latency. I have a kickass system, so its definitely not computer performance related. I’m always having this issue with cubase, so i’m starting to think its just simply sh*t and time to move on. Please give me some tips, I would really appreciate it as i love cubase, but i cannot work like this.

RME UFX + Ferrofish 16mk2 on adat 1+2 (all 16 ins used for outputs of my modular)
e-rm multiclock clocking the modular and macbook pro (running ableton and driving the modular with midi and some audio jamming) through the e-rm plugin
motu midi express 128
UAD octo on usb3
Virus TI on USB
Elektron AnalogKeys on USB

asus motherboard and 2x xeon e2620v5 @ 2.1GHZ per core (16 logical cores)
64GB of ECC ddr4 ram
2x 256gb + 1x 1TB Samsung SSD
Nvidia 1070

I’m totally speachless as of what could be causing this, ableton live runs absolutely perfectly. Also the project has a couple of audio tracks, a few group channels (unused) and 3 fx channels what also pretty much unused. Even if I open up my template the vst performance is around 35% or so, when I only have 1x hofa reverb + api2500 on the reverb return channel, 1 replika xt + api2500 on the delay return and 1 external fx what is my eventide h9 max.

I have no bacground apps running, its a full on audio system. I’m running win10 LTSB, so I dont have the cortana bullshit and also most of the indexing is turned off. BIOS havent been poked around with, so its pretty much stock, only change was to set up the OS to boot on UEFI. With this system i would expect to be able to record at least 30 tracks real time on 96khz with 0 latency… am i wrong? Please help! Thanks!

ok, did some more dig in, i have opened a brand new project, 1 vst for the erm multiclock, no fx, only 4 audio tracks trying to record simultaneously and the whole thing went until 1 minute when i got an audio dropout the recording stopped. This is crazy!!! also the realtime meter is jumping up and down. I left latencymon running throughout the whole night and it was fine, everything was green, only one windows service gave some pagefaults, but nothing major. When i look at task manager my cubase consumes 10% with only 4 audio tracks. Something is not right i’m sure!!! Just for the sake of agrument, i’ve opened up ableton and did the same test, 5% cpu on record with the same settings, absolutely no dropout, 100% on time, changed to 96khz with 64 sample latency and bang! 12% cpu, no dropout, everything perfectly sync. I have not changed anything what would affect audio in the pref in cubase, only adjusted autosave and the transport jump back to start after stop. Any ideas? Also all my power settings are on max, so that cannot be an issue either.

Maybe load Cubase in safe mode without your current preferences. Maybe your preferences are corrupt or you made changes that caused your current performance issue. This is not how Cubase performs for 99% of us so you must assume this is something unique to your environment.

I have reset my preferences, no change at all. :frowning:

Did you try to disable asio gard?

yes, also tried safe mode just now, exactly the same issue. Maybe a little less spikes, but i get audio dropout and the recording stops. Its a fresh install of windows only for audio, so its surely not a windows setup issue.

You said you are “always having issues with Cubase” so one would deduce you’ve used previous versions… so how does Cubase 8.5 or earlier perform on your computer?

on 8.5 I had no issues with recording but I had a feeling that it uses around 2-3x as much resources as anything else. Now before going to 9 i did a fresh install, and now i get dropouts and the recording stops. Terrible… I set up protools as well and I can comfortably record 16 channels with 128 sample latency and my cpu is on 4%. In cubase, recording 4 channels on 512 sample latency gives me audio dropout and stop in less than a minute.

Sorry for the stupid question, but you have loaded the RME Asio driver and not Steinbergs own Asio driver ?

sure, i did :slight_smile:

no other ideas? is there anyone here from Steinberg?

Maybe your next step while waiting for a response here is to open a support ticket with Steinberg.