Cubase 9 pro - automation problem and midi display

hey
Can anyone help me with this ?
https://vimeo.com/203485073

and another strange thing is here
https://vimeo.com/203490243

We want to try and assist but please provide some further explanation of your concern(s). I, for one, have no idea what you are trying to show being wrong or strange with the volume automation or zoom.

Regards :sunglasses:

Most importand is volume automation. Shaping sound by volume automation makes sound in this example jagged - ‘RRRRRR’
https://vimeo.com/204143611

Cubase automation divides sound into ‘volume steps’ Lengh of a step depends on buffer size - why ?. I have made test in Ableton (buffer 2048), Protools (buffer 1024 - max) and Reaper (buffer 2048) and it sounds ok (smooth and solid)

I have chcecked this on three macs (el capitan) with Cubase 9 pro (9.10)
here you have this example
http://www.plugger.cal.pl/test/autotest.zip

It looks to me like these automation points have been snapped to the grid. So try again after turning off the “Snap” function. With “Snap” activated the automation points will snap to whatever setting you have set for the snap. In this case it looks like the automation points are being snapped to the grid.

I can’t assist with your midi display concern as I won’t download files onto my computer. Sorry. Hopefully someone will assist with this concern or make the file(s) available and I will take another look.

Regards :sunglasses:

Mixer volume automation
please do tell me - everything is ok here
if you don’t hear any problem here then watch pictures:
https://vimeo.com/204247426

Have you turned off the snap function and readjusted the automation as I suggested?

Regards. :sunglasses:

yes i did - not working

I am sorry but I don’t have any other suggestions for you. Hopefully someone else will reply. :wink:

I would like to reiterate that when looking at the 1st picture you posted I see that the automation points are located exactly on the grid. This indicates to me that automation was applied with the snap function enabled. This would likely produce the jagged up/down volume fluctuations that we see and hear. This should be able to be fixed by turning off the snap function and redoing the automation as necessary to smooth it out. With the snap function off, automation points can be drawn in or placed exactly where you want them to be. This can be done in real time recorded automation if you like. The points would be placed exactly where you want them to be (not spaced out and “snapped” to the project grid). If you are sure you already did this (turned off snap and redid the automation)… then I am stumped.

Regards :sunglasses: