Cubase 9 Pro Crash/Hang No Audio

Good afternoon,

It seems for no reason I now have a crashing hanging Cubase. It loads projects fine but when playing audio back or just rendering in place, the sound drops out. Any meters on the mixer or in VST Instruments stay fixed. You can for a while click and change parameters then it crashes completely. I’ve contacted support but haven’t heard anything back. I’ve removed suspected plug ins, changed video card drivers and a number of other things to no avail. I hope someone can help since (as does everyone) I’ve clients in the studio that I’ve had to postpone.

I’ve only had one crash dump out of over 50 crashes. Windows reports this error: Problem signature:

Problem Event Name: AppHangB1
Application Name: Cubase9.exe
Application Version: 9.0.1.113
Application Timestamp: 583db431
Hang Signature: 87b5
Hang Type: 18432
OS Version: 6.1.7601.2.1.0.256.48
Locale ID: 2057
Additional Hang Signature 1: 87b57c6e51022d3a3e4936bad22d1e89
Additional Hang Signature 2: e00d
Additional Hang Signature 3: e00d437ffce8a19b3f8b5bfae7a8f08d
Additional Hang Signature 4: 88f3
Additional Hang Signature 5: 88f3388b5cc3aee23a0dbd023da6973b
Additional Hang Signature 6: ebe1
Additional Hang Signature 7: ebe15a896aad6f4bdc58232cc02bf5d0

Many thanks in advance,

Matt

Oddly I had something similar today after a W10 update crashed the computer on exit yesterday. It completed this morning but my usb audio was disconnecting and causing Cubase to crash. I checked outside of Cubase and audio was dropping in other apps too though without the crash.

But you’re not on W10 are you?? Did you run any Windows updates before the problem started…how long has it been happening, did you change anything else? Is it doing it in a simple test project or only in bust projects?

I would certainly try to reinstall audio drivers. Maybe also try to run elcc as admin and run the elicenser maintenance.

And confirm if other Audio apps will play audio without dropping the device just in case it is somehow similar to my issue.

Thanks for the reply. I’m Win 7 running an RME UFX. Cubase loses audio and eventually crashes. ben when it’s hanging I can get the system to play music through the RME so no issues there. It’s just seems Cubase is losing connection with the RME driver. Driving me insane still. Got a few more options to try but crashing every time!

Tried Cubase Safe mode?

You didn’t say if you tried the other suggestions already?

Apologies,

No windows updates that I know about. It’s not set to update automatically. No new software except for Geist 2 and UAD software update a couple of weeks previous but been safe since then. It crashes in a test project with one VST instrument and Audio track. It seems to need audio or process audio to crash. I have re-instaled RME driver this evening to no avail. It’s been crashing for three days now. I will try Elicencer maintenance tomorrow morning now. I haven’t tried safe mode so will do as well.

If neither of those are any good I would maybe try another DAW (Reaper being the obvious chosice as is a very small download and install and simple enopugh to load a file or a vst and check without manual reading)…if that works you know it’s only a Cubase issue, if not it suggest either an o/s, driver or hardware problem.

So I might be getting somewhere. I did try safe mode and repair the eLicencer but again crashed. I had already reinstalled drivers for Video card and RME although they were all up to date.

I was about to try Reaper when I decided to have another play with the Audio Settings. I checked 'Release Audio driver when application is in background and changed the buffer size from 96 to 256. I then tested and didn’t get a crash. Then I unchecked the ‘release driver box’ and changed back to 96 samples in the buffer. Still no crash. I’ve ran a few projects and seems stable right now. I’m concerned though s this doesn’t entirely make sense. I’ll keep you posted.

Hello,

are you using the UFX with the FW or USB connection?

If FW, it might be a good idea to switch to the ‘Legacy’ bus driver (Device Manager -> Expand the IEEE1394 entry, right-click on chipset_name 1394 OHCI… -> select Properties -> Driver -> Update driver -> Browse my computer… -> Let me pick from a list… -> Click on the Legacy driver -> click ‘Next’ to apply). I used to have a very, very similar issue on Win 7 with my FF400, the Legacy driver solved it permanently.

If USB, please check if the motherboard manufacturer has a USB Controller update and install it (when doing this, please also install the most recent Chipset driver, as the two communicate. This might apply to other drivers, e.g. LAN, HD Audio, etc.).

[Edit: it looks like you have 9.0.1 - related or not, I’d advise to update to 9.0.10)

Strangely I have been having this issue occasionally. Although for me everything freeze but the audio continues. I cannot save or perform any function at all other than Ctrl + Delete to exit. If it happens again I shut down and restart the computer (Not a Restart) and it seems to be ok then.

It is actually the first issue I have had with 9.0.10 Interesting to know that I am not alone. I wonder how many other users have experienced the same thing?

Edit: I was posting the same as Fabio. Interesting - it might be worth me looking into this too. Although I do have 9.0.10 installed.

I also had a crash in 9.0.10 when I was sending a lot of remote CC data. Cubase was still responsive but my Roland asio driver was completely dead. I could however still switch to asio4all and use the internal Realtek. I had to restart the computer to get the Roland working again.

Thanks Fabio,

I’m using USB on the RME. Was about to try firewire but it seems it’s working for now. I will see how I run this week but behind with deadlines so will have to clear these now as long is the system is up and running. I won’t touch driver updates just yet if it remains stable.

This sounds like a different issue as your audio driver remains somewhat intact during the crash.

You can try that, as on Windows 7 you can use the Legacy FW bus driver, which is reliable. But if you have FW400 card and use a recent chipset (H97, X99 or later), there is a known clocking issue, you would need to use a FW800 card which provides a 400 connection.

Absolutely! Especially if you have deadlines.

I find often that strange things occur when I forget to disable my antivirus. I believe it was creating a latency that was interpreted as a dropped signal because it was scanning everything coming into the computer regardless of the source.