Cubase 9 Pro crashes when initializing VST Mixer on startup

Hey!

I recently bought a new motherboard, processor and ram’s. I installed the same Windows 7 pro version I’ve using for years and even though the computer is completely clean with only Cubase, my Universal Audio soundcard drivers installed, Cubase crashes when it tries to initialize the VST Mixer in startup. I’ve never had this problem so I’m very confused.

This is my setup:
OS: Windows 7 professional 64bit
Motherboard: ASUS TUF X299 Mark 1
RAM: 2x16Gb Corsair Vengance
Processor: Intel i7 Core 7800X 12 threads
Sound: Universal Audio Apollo Quad firewire

I’ve tried this:

  • open cubase in safe mode and disable/delete preferences, did’nt work
  • Updated e-licenser to the latest version, didn’t work
  • Renamed the Cubase 9 Pro folder in Appdata/Roaming/Steinberg to reinitialize the preferences, didn’t work
  • Disconnected my UAD soundcard and took all UAD plugins out from the VST folders, the reinitialized, didn’t work.
  • Ive re-installed the computer and still it doesn’t work
  • I also called the Steinberg support in Hamburg yesterday and even they didn’t know.

I’ve seen several people saying they had problem with Cubase crashing in startup but most of those cases seems to be when Cubase tries to initialize a plugin that are blacklisted. In my case it has to do with the VST Mixer, NOT the plugins.

If anyone has any advice how to fix this please let me know…this is very frustrating!! Been trying to fix this for a week now.

Thank you very much! Cubase forever
// Magnus

No one??..

OK an update on the mixing console crash. I opened cubase and not the project. Went to vst plugin manager. Selected blacklisted plugins and there was a few sitting there, then on the right hand side there is some options to remove all unavailable plugins. I did that and so far so good. I also have disabled the hub from opening at startup.

I also have the same issue with Win 7 and I also don’t know any fix…

Thats good to hear. I hope Cubase continues to work for you Mark :slight_smile: The problem for me is I can’t even open up Cubase. I just installed Cubase 9.5…same issue BUT, Cubase 8.5 works perfectly. It’s been like this for 2 months now, I’ve been in contact with Steinberg and they’ve been very helpful in trying to figure out the problem but this week I’ve tried to get an update from them and I get no response.

I’ve been using Cubase professionally for 20 years so I love it but this is actually getting very very frustrating. I’ve now paid 170 euros for a software I can’t use.

You do REEN? You’re the first one I’ve heard of that has the same issue. So you can’t open up Cubase at all? I just installed Cubase 9.5 (the full version and it didnt work either).

// Magnus

https://helpcenter.steinberg.de/hc/en-us/articles/115001748064-Cubase-9-5-crashes-on-start-on-Windows-7

Cubase 9.5 crashes on start on Windows 7

Problem
Cubase Pro 9.5 crashes right on start on Windows 7 while Cubase 9.0 can still be opened

Cause
Even though error messages may hint at other components for the crash, a Direct2D component is missing.

Solution
For Cubase 9.5 it is mandatory to have an up-to-date Windows 7 installation! Please make sure that all Windows updates have been installed properly, reboot and try again.

Thank you for your post Ultadust. But the problem was that Cubase 9 didnt work either…and my Windows 7 was up-to-date. Only Cubase 8.5 worked. I spent 2 months trying every possible solution with Windows 7.

Anyways after 2 months of messing around with this problem I actually solved it. For some reason it worked when I installed Windows 10 Professional.
I guess the combo of very new hardware, Cubase 9 (or higher) and Windows 7 wasn’t working.

How to get my money back from Steinberg? I’m on Win7. It said it will work on Win7. But Cubase crashes on startup.

Sorry I was angry. I fixed it. I needed last update for Win7

I have similar issue. I’ve been runniing Cubase Pro 9. I updated Windows 10 to the “creators” update 1703, and cubase will load just fine. But as soon as I try to add any type of track (audio, etc), or simply hit F3 to open mix console, it crashes. It was working just fine before that with whichever version of Windows 10 that was running before that. I emailed Steinberg but have not heard back yet. I disabled the Steinberg Hub, deleted my user preferences, but did not work. Again, the change was the Windows 10 update to the 1703 version. I literally had a project open prior to the update and everything was great. Hope a fix comes soon, I’ve been 5 days without being able to use Cubase. My issues does not appear to have anything to do with plugins

If any user in this thread is still having the problem (failing to start Cubase 9.5 running in Windows 7 with a newer CPU, e.g., Skylake), definitely give today’s update 9.5.30 a try, as that resolved this problem for me.