Cubase 9 Pro crashing

Hi,
it seems I have random crashes with Cubase 9 due to Synsopos.exe DCOM error.
It seems there are multiple random condition for this to happen, can’t isolate.

Tried to reinstall ELCC as well as uninstall and reinstall Cubase 9 from scratch.

Cubase 8.5 was running fine on the exact same hw/sw combination.

Tried to move eLicenser from USB2.0 add-on pci port to an USB3.1 port on mobo. Had another crash after like 20 minutes of work. Cubase 8.5 was running fine with eLicenser on the USB2.0 add-on pci port.

Posted a support request on My Steinberg 12 days ago.
Not any answer.
Since I use this software for work, I expect a much quicker support.
Really sad & disappointed.

There are lots of posts that report issues when plugging the eLicenser into USB3. The fix… Make sure you have the latest eLicenser software installed. If still having issues… use USB2.


https://helpcenter.steinberg.de/hc/en-us/articles/206530504-USB-eLicenser-Details-Tips-and-Troubleshooting

Regards. :sunglasses:

As written above, I AM running it on USB2.
And yes, of course I am using latest eLicenser software…