Cubase 9 still rendering mono tracks to stereo??

I though this was fixed. Today when I did a render in place with a mono track and used the channel settings to render a plugin I could only render a stereo track. In the cubase docs this was supposedly fixed awhile ago. Am I missing something?

Write a bug report to info[at] and let them forward your issue to Fablo. Try making the content of your report as essential as possible without any useless intel to the developer team.

Workaround: If you are using macOS, you could use afconvert terminal command to convert the specific LPCM file to mono. If you know how to use the macOS built-in automator app, you could use it to make a terminal bash command file into a macOS droplet app, allowing you to simply drag the file from Finder to the droplet icon and get the file automatically processed.

Route the audio track to a mono bus and RIP again.

Are you aware of that there are four levels of rendering. When rendering with send effects for example, then it will create a stereo track if you for example are using a send for a stereo reverb

But if you are just rendering the channel setting an the insert plug-ins, then Cubase 9 (Mac) will render to a mono file. I did both types of rendering recently.

If you instead of using “Render in place” use the command below (Render…) then you get the option to select which type of rendering you want to do or rather how much of the channel setting you want to render.

Good luck.

Well, it appears that the issue is having a send active will not let you render a mono track to a mono track if you have ANY SENDS active (mono or stereo). This is weird because when rendering “Channel FX” it doesn’t include send FX.

You CAN render a mono track with “channel settings” if routed to a Stereo Out but ONLY if you have NO SENDS set. And don’t try and simply de-activate them because that won’t work either. You have to disconnect all sends to get mono to mono. A bit strange.