Cubase 9 - won't launch on El Capitan macOS

I have been able - never without some issues (such as stopping my anti virus) to launch and use C9 (9.0.30) on this computer for a few months.

No longer able to launch. I just uninstalled eLicenser today and installed the newest version. At least I can now see the splash screen but it freezes there: ‘‘initializing: eucon.bundle’’

After a while, I get the following window:
Application ‘Cubase / Cubase Artist’ has caused the following error:
An unknown interapplication communication error occured. In case the problem persists, please close all applications and restart your computer.

So can I assume the culprit to be that so-called ‘‘eucon.bunde’’ ? And if so, what is it - and can I live without it - then how do I remove it ? - Anyone else had such issue ?



EuCon is a component used for the Eucon (bought by Avid) consoles (HW controllers). If you don’t use any of this controller you don’t need it.

You can remove the bundle from the Comments folder. Applications/Cubase 9.5 - right click, select Show Content. Then open Content folder and Components.

Hi Martin,
Looks like it worked and solved my problem !
Thanks !