Cubase 9 won't launch - Solved

Another piece of data that might be involved with this problem. I notice that when Cubase 9 is initializing, it always quits when it gets to Halion Sonic SE VST3. Furthermore, when I recently started Cubase 8.5 to work on a current project, I got an unexpected eLicenser warning that there is no license for Halion Sonic SE 2.x. This is a bit confusing since Halion Sonic SE is packaged with the Cubase software and doesn’t require an eLicnese license. Hmm, any thoughts?

Problem solved. It turns out that Halion Sonic SE was the culprit. I went to user/library/application-support/Steinberg/components and found this component file: HALion Sonic SE.vst3. I moved it to the trash, and made sure Halion Sonic SE still loaded and played properly in Cubase 8.5. Then (drum roll) opened Cubase 9 successfully.

@glvaughan: Great!

Hum… Same problem, also on El Cap, also Cubase 9, tried this but did not solve the issue. I have been able to run C9 on this system until recently…

Hi there, I thought perhaps you could help me… I updated my mac to Big Sur 11.3.1 and now Cubase won’t launch, it’s stuck on “application not responding”… What can I do??


What Cubase version do you use, please?

Cubase 10 Pro


I’m sorry, Cubase Pro 10 is not macOS 11 compatible. You can find the MacOS Big Sur compatible Steinberg software here.

i see. so it means i need to upgrade cubase ye? will 10.5 work or do I need 11?
(I looked at the list but it’s a bit unclear)

also, where can i upgrade? i only see the full price purchase…
and, can i do a trial first? I prefer not to buy anything atm and just be able to open my project. will a trial do that for me?


Cubase 10.5 is also macOS BigSur compatible. But you can buy an update to Cubase 11 only.

Update in the Steinberg Online Shop, please. On the left side, you can switch to updates.

i don’t see it…only see “buy” option :frowning: any chance you could send me a link to an update?

also (important!) meanwhile I downloaded pro 11 to try it before upgrading, and now that it finished downloading it is doing the same problem as I had with 10. It won’t launch!
What is the reason for this?
I don’t wanna pay for an upgrade and have the same issue, i want to see first that it works. Can you help me solve this? I just need to open the software and my project.
It is stuck on “application not responding”



Here is the link.


It’s definitely good idea to use Cubase 11 Trial before you buy it.

Could you try to remove (or rename) all Cubase Preferences folders, please, to make sure your Cubase starts in the Factory Settings?

Cubase Preferences folders are:
Mac: ~/Library/Preferences/Cubase X

Do you see the splash screen, when you start Cubase? Does it load some components? What is the last component, you can see on the splash screen?

What Audio Device do you use? Is the Audio Device macOS 11 compatible?