Cubase AI 10.5 Recorded Audio Playback Issues When Using Third Party VST Plugins

Hi Everyone,

I have one issue that makes me frustrated. I’m running Cubase AI 10.5 in my Lenovo Yoga 520-14IKB with intel core i5 8th gen, 8GB of RAM, NVIDIA Graphic Cards etc. Using Steinberg UR12 as my USB Audio Interface.

Got an issue with a third party VST plugin which is Fortin Cali Suite from NeuralDSP. I simply add track for my guitar, insert the particular plugin (fortin cali suite), turn on the monitoring and it was all fine without any frustrating delay or lag, until I tried to record. When I press record, the monitoring is also fine. No issues at all.

BUT, when I playback my recorded audio, it stuttered and jumping. I tried to turn off the plugin when I playback the same recorded audio and it works fine. It plays smoothly. I tried several things like changing the buffer size inside the cubase and in the Fortin Cali Suite stand-alone app but doesn’t solve my problem at all.

I also tried to use other stock plugins that we have from installing the cubase AI 10.5 and it works really fine in monitoring and also in the recorded audio playback. So, I think the problem is between cubase and the Fortin Cali Suite.

Does anyone ever been in this situation? If you guys have any suggestion for what settings I should try or any solutions for this problem it would be great and I appreciate it a lot. Thank you in advance!

Hi and welcome,

Increase your Audio Device Buffer Size, please.