Cubase AI 6 Suddenly maxed out ASIO over night!

I’m not sure if this is in the right place; but here goes anyways.

I spent a day or two working on a new project in Cubase AI 6 which i got recently. Mostly simple stuff, i had about 5 audio tracks (2 of which i hadnt recorded in yet), Toontrack EZ Keys and Toontrack Superior Drummer (the NY Avatar Kit) loaded into VSTI, and each audio track had one or two instances of Izotope eq and/or imaging on it. everything was going great, i had no skipping nor did my asio monitor show any issues. It got late, so i saved my work and decided to start again in the morning, but the next day when i opened cubase my asio meter was maxed constantly, the audio constantly skips, and is virtually impossible to mix or record in. In the hardware settings for my interface i raised the latency, thinking maybe it reset itself overnight somehow. but it made no difference. The project that i had worked on for hours the previous day, became unusable overnight, even though i made no changes to it between working and not working. i even started a new project and now the threshold for my asio meter even on the highest latency is signifigantly lower; only allowing me to use a small number of plugs before it all falls apart.

My hardware specs:
Alienware M14x Laptop
Intel Core I7 2630QM CPU 2.00 GHz
8 gigs of ram

and i’m using a Tascam US 144MKII Interface to record everything.

WHAT IS GOING ON!? : ( someone please help me

In the device settings, do you still have the ASIO driver for the TASCAM selected? It may have reverted to the Generic or DirectX ASIO driver.
HTH
J.L.

Its definately still the TASCAM device* selected : /

mrtheegglamp: A trick I always do with my Tascam is “Record with low Latency”
and Mix with “Highest Latency” :wink:

Also I to use Toontracks SuperiorDrummer 2.2 and I use the “Freeze Instrument”
function a lot – but I also try to covert the drums to audio tracks as soon as I can
to take the strain off my computer.
Since your using EZ Keys – SP 2 - and Izotope EQ plugins
this maybe the strain that Cubase A16 and or your Laptop can’t handle.

mrtheegglamp: I use Cubase 7 which has the "FREEZE INSTRUMENT functions.
I kinda don’t believe Cubase Ai6 has the freeze instrument function.

Maybe try doing a test project without all those plugins—just audio tracks. :exclamation:

Jack :smiley: :smiley: