Cubase AI 9 Stuck on 'Initializing: VST Audio System'

I recently got a copy of Cubase with a purchase, and after I installed it, it open fine. Now, when I went to open it a second time, it freezes on its initializing window and doesn’t open. A second windows that is a windows installer window and it says Preparing to install. However, nothing happens when it comes up, and nothing ever gets installed. I have let it sit for hours hoping it would finish installing and open, but nothing happens. I have tried uninstalling and reinstalling it multiple times, but the window always comes back up and gets stuck on the preparing to install. I have attached a screenshot of what the windows look like for a better idea. If anyone has an idea of what is going on, I’d love some feedback on how to fix this.
Capture.PNG.jpg

Hi and welcome,

What Audio Device do you use (is connected)? Make sure, you have the latest driver installed, please.

I have the Yamaha thr10 amp that I was planning on using to record with, so those are the drivers I have.

Do you have the latest Yamaha/Steinberg USB driver installed then?

Correct

Could you try without thr10 connected?

Could you try the Safe Start Mode?

I have tried with both the Thr10 connected and disconnected. I’m not sure how to do the safe start mode

Here.

When I boot into safe mode and choose delete preferences, it works. But if i choose any other options it still will freeze on the install screen. If I choose to delete preferences it asks me what driver I want to use, and if I choose anything other than generic, it also wont work. Im trying to record with the thr10 like I mentioned, so I thought I would want to the yamaha driver selected, but that option makes it not work still too?

It seems something goes wrong with the driver.

Could you try to set Generic driver, then restart Cubase (no Safe Start). If will Cubase ask, use Generic driver again. Does this work?

Could you try to install ASIO4ALL and use your thr10 with this driver instead of Yamaha Steinberg driver?

It seems resetting it to default then reinstalling Yamaha’s driver fixed the issue. After I was able to get Cubase open I could switch to the Yamaha driver and all seems well now. It opens every time even with the Yamaha driver selected. Now I just have no idea how to record sound from my Thr10. It shows that sound is coming through, but when I click record nothing is made.

Hi,

Please, follow these video tutorials.

I don’t understand the problem I am having. I have it all working now, but whenever I try to add a track to my project nothing happens. I did exactly what they did in the video you linked, but nothing happens. Literally click add track and nothing changes and nothing is added. I still am left with a blank scree. This is very frustrating.

If you click “Add Track” the dialog should appear. In this dialog, you should be able to set the parameters of the track (depending on the track type).

When I click add track, a small popup appears and lets me select stereo or mono and once I click add track nothing happens

OK, sounds better.

No make sure, your Audio tracks are not filtered out. See this image, please.

I don’t even have that option box on mine. I attached an image to show you.
Capture.PNG

Ok, This is complete window madness.

Try to click to the 3 buttons on the right top corner, to setup you Setup Window Layout.

You could also try Window > Windows menu, jste Select the project window, and click to Reset Layout.

Jeez, I don’t understand why Im having so many issues here. When I reset the layout nothing changes. But when I click the 3 buttons on the top right corner I get an error… I attached a screenshot again…
error.PNG

Could you share the crash log with me via PM and Dropbox, please?