Cubase AI download problem


I worked with Cubase AI 10, (I got a licence with my sound card), but I have a new PC.
I reactivated my software, got new activating number - but with the St. Download Assistant I can’t download the Cubase AI (none of versions)

  • (There are just Pro, Element etc - I tried both but naturally not work. ), and I can’t download it directly from the portal. )

What can I have to do, to use my program?


I thought elements/AI/LE were all the same ?

here’s v10.5

(edit!) - those are update files - you need to install v10 first

Thanks, but I think no, these are different.
I didn’t buy cubase, this AI version comes with a sound card.

When reactivating, the registration of the original Soft-eLicenser and the corresponding licenses will be deleted.
You will receive new Activation Codes for these products:

Cubase AI 10

When I want to reactivating product, this message appears, and later the activating code not works

The activation code has been used already An activation code be used only once to download or upgrade licence

But I didn’t used this code, only in eLicencer and in Download Assistant.

All the AI versions come with a soundcard IIRC you can’t buy it seperately.

That 2nd link says it’s the download for Cubase 10 AI so I assume this in the installer you want.

regarding the licencing then look at this page - assuming it was on a soft-elicencer that ‘disappeared’ on your old pc, then you need to request a new code. This page tells you what to do to request one.

Thanks again the very quick ansver.
But unfortunaltely I think I did everithing by this video.

  1. I had a new PC and new windows, I downloaded Download Assistant, and installed it.
  2. I started a reactivation. I wrote the new licence code, got a new activation code. A wrote the act. code to the eLicencer, and Cubase AI apperars right.
  3. Because I can’t download an AI version, I wrote my act. code to the top (“Enter your Download Access code”) row of Download Assistant. It was right. But after this none of Cubase version starts.
    Perhaps this was the mistake?
  4. I tried reactivating again, but I can’t, because I can’t delete the eLicencer row, so it not works.
    (How can I remove a licence from elicencer control center?)
    So now the reactivating mode not works, I can’t copy a new e-licence there to the reactivation panel.

I resintalled everything, but the same situation.
I don’t know why is so difficult!
Perhaps I did a mistake (I don’t find it) - but why can’t I repair it with a deleting or reinstall?
The reactivation works only with virgin windows?

Great - so you have the licence

The Download Access code IS NOT the same as the activation code

The link I gave is an AI version ?

Do you have a VALID AI licence in your soft elicencer now?

OK, solved.
I couldn’t download that program until now (and it seems the same Element AI, what not works. But the Assistant get only the 11 version - so now this 10 version works.)

Thank you very much