Cubase AI LE Elements 10.5.20 Mixdown Audio Problem

test

Hi,

Could you attach a screenshot of the MixConosle (I would like to see the Stereo Out channel, please) and the Export Audio Mixdown window?

Good day Martin,
Tks for reply.



Hi,

I don’t see the Stereo Out channel in the MixConosle. Is there any plug-in on it?

Hi,
In the Mix Console foto, under highlighted track “Tenderly new” , thecrouting out is stereo.
If you look at Project page foto, you will see the routing out is Stereo as well.
At the bottom audio tracks are several takes of audio export results. Wave form is very high in volume , in real life
The volume is so high that it cracks when you solo this track.

It should not be like that. As previously before I upgrade, wo4ks well.

Tks

There are no plugin s , just a VU meter inserted .
If necessary, I can Fwd video privately . Tks

Hi,

Maybe there is a Gain on the Stereo Out set up, or there is something in the Strip of the Stereo Out…?

Hi Martin,
I gave up after spending too many hours trying to solve it. I cleared my HD,reinstalled Catalina and Cubase and all plugins (64bit compatible plugins).
e Licenser latest V 6.12.4.1276. I have a USB e-license ( luckily for this, it makes identifying my products well). Yamaha USB driver too. (All latest Versions)
Upon opening Cubase Ai the first time, it opens well . However , after exiting Cubase… and whenever I try to open Cubase AI again,
it prompts me with e License Control error. Pls see attached e License Error code.
Pls help. !!


Hi,

Could you start eLCC and trigger Maintenance, please?

Dear Martin,

I did the eLCC Maintenance . still the same.

Just now, I followed the procedure as per.
https://helpcenter.steinberg.de/hc/en-us/articles/115001649984-USB-eLicenser-is-not-recognized-license-missing-dongle-key-

The deleting and reinstalling with the correct time to remove the USB Dongle and inserting back,… DID the JOB.
:unamused:

We as users, only do the installation procedures once and forget. I had to spent a lot of hours searching for the correct procedures.
May I suggest, Steinberg to organise ,consolidate some different troubleshooting procedures all in one page in your Help section.
Think this will help your customers better.
Thank you for your kind help as usual. :slight_smile:

Dear Martin,

It still persist !!!
Oh noooo, every time I exit Cubase Ai and reopen, it will prompt me with e Licenser error.

I have to Uninstall e Licenser and reinstall, then it works perfectly, every First time I open Cubase Ai 10.5.20.

Then it fails again when I exit and re open Cubase.

Btw, I did change to a new SSD on my Mac mini, if this has anything to do with this issue.?

Hi,

If you changed your SSD, I would recommend to use eLCC Helper to generate a new Soft-eLicenser Number. Then I would reactivate the licenses to this new Soft-eLicenser Number.

With my USB e license , pls guide me how to generate a new e license’number. Tks

Hi,

You cannot generate a new USB-eLicenser number. Sorry, I always forget you are using USB-eLicenser… Could you try other USB port, please?

How old is your USB-eLicenser? Do you use any USB->USB-C convertor?

I m having a 2nd generation USB e License…
Direct to Late 2012 Mac mini. ( should be USB3)

I did try two out of 4 USB3 port .
Perhaps I try the other 2 later.

In the meantime, do you suspect any other problem ?
Coz , I have already spent days over this issue.

Perhaps I will down grade to Apple Mojave & use Cubase AI 8 or 9.5 ver

Hi,

Have you tried to reinstall Cubase from the Full Installer, please?

Hi,
Yes I did, using the Steinberg installer as well.

Hi,

I’m sorry I’m out of ideas.

:cry: oh boy…